Suchergebnisse

Suchergebnisse 1-40 von insgesamt 991.

  • Benutzer-Avatarbild

    Info für Querleser: packman.links2linux.de/package/ffmpeg-4 Seit gestern (!?) also auch für 42.3 in "nicht-kastrierter" Version bei Packman vorhanden. Greetz, RM

  • Benutzer-Avatarbild

    Zitat von nogaro: „Aber wenn das Gerät hier nicht auftaucht kann ich das der VM nicht weitergeben.“ Das halte ich doch mal ganz stark für ein Gerücht, sonst hätte z.B. das "Fitnessarmband" eines Bekannten auch nie in einer VM mit Windows und der dort installierten Software funktionieren können. Treppenwitz am Rande: Spätestens nach erfolgreichem "Durchreichen" an die VM, "verschwinden" selbst "erkannte" Geräte und sind im Host nicht mehr nutzbar, das ist ja auch der Sinn der Sache. Also einfach …

  • Benutzer-Avatarbild

    Das Markieren als "Gelöst" geht vielleicht sogar als normaler User (falls man den Thread gestartet hat). Das Schließen eines gelösten Threads, damit da nicht irgendwer irgendeinen Beitrag anhängt (der meist mit dem eigentlichen Problem nichts zu tun hat) statt einen eigenen Thread zu eröffnen, ist dann "unser" (=Forenteam) Job. Ich erledige das dann mal. Greetz, RM

  • Benutzer-Avatarbild

    Zitat von nogaro: „ Ist das eigentlich der aktuelle Kernel den ich jetzt drauf habe ? “ Quellcode (1 Zeile) und die Antwort wird "ja, für openSUSE 42.3 ist 4.4.120-45.1 der zur Zeit aktuellste" lauten (Hint: Was macht "zypper up"?). Zitat von nogaro: „ Wäre es nicht sinnvoller gleich den aktuellsten Kernel zu installieren ? Wenn ich sehe das Du den 4.15,x installierst hast und ich den 4.4 ?“ In Anbetracht dessen, Zitat von nogaro: „Da hast Du recht, da fehlt mir noch einiges. an Wissen. “ eindeu…

  • Benutzer-Avatarbild

    Zusätzlich dazu ist es nicht ganz unwahrscheinlich, daß der Aufruf von "zypper in kernel-default" den neueren Kernel _parallel_ zum alten installiert hat. Quellcode (1 Zeile) Sollten dort jetzt der 4.4.76 und der 4.4.120 auftauchen, dann könnte/sollte man noch den alten entfernen (wird ja jetzt nicht mehr gebraucht und dürfte noch keinerlei Schutz gegen Meltdown/Spectre haben). Quellcode (1 Zeile) Und ja, zumindest mit den grundlegenden Funktionen seines Paketmanagers sollte man sich beschäftige…

  • Benutzer-Avatarbild

    Und zusätzlich noch ein Quellcode (1 Zeile) hinterher jagen und dessen Ausgabe posten. just in case, falls mehrere Kernel(flavors) installiert sind. Greetz, RM

  • Benutzer-Avatarbild

    Zitat von Sauerland: „Dann scheint das ein KDE Bug zu sein......“ ... den man dann hier bugs.kde.org/ entweder suchen/finden oder eben melden könnte. Greetz, RM

  • Benutzer-Avatarbild

    ... sei es im OBS oder an irgendeiner anderen Stelle. video.fosdem.org/2018/K.3.201/…_package_managers_cry.mp4 oder (als webm) video.fosdem.org/2018/K.3.201/…package_managers_cry.webm Sicherlich nur etwas für "Insider" (= Menschen, die sich schon mal mit den diversen Konfigurations-/Build-/Installationsprozeduren von Software herumärgern beschäftigen durften), aber dafür beste Unterhaltung mit einem dann sicherlich mehrfach vorkommenden "OH JA, DAS KENNE ICH NUR ZUUUUUUUU GUT!!!!!!"-Effekt. Gree…

  • Benutzer-Avatarbild

    So, das war es dann für die 42.2. lists.opensuse.org/opensuse-announce/2018-01/msg00001.html Greetz, RM

  • Benutzer-Avatarbild

    .. so langsam wird es Zeit eine Upgradestrategie bereit zu legen, denn in zwei Monaten ist Schluss mit lustig. lists.opensuse.org/opensuse-se…nce/2017-11/msg00066.html Auf meinen Systemen habe ich das Ganze vor ein paar Wochen durchexerziert, jeweils mit einem "zypper dist-upgrade" aus dem laufenden System heraus und es lief glatt durch (bis auf ein Problem, allerdings war das ein "Ei" welches ich mir durch exzessives Herumbasteln "selbst ins Nest gelegt" hatte). Greetz, RM

  • Benutzer-Avatarbild

    Bug des Tages und/oder Lacher des Tages?

    Rain_Maker - - Smalltalk

    Beitrag

    ... das ist hier die Frage .... Mal wieder ein Fundstück aus dem Lieblings"verschwörungsblog" der Nation: blog.fefe.de/?ts=a4ea83b6 Originalquelle des Bugreports: unix.stackexchange.com/questio…gimme-gimme-gimme-at-0030 Tja, verdammt gute Frage und die Erklärung stelle ich hier mal kommentarlos rein: Zitat: „ The maintainer of man is a good friend of mine, and one day six years ago I jokingly said to him that if you invoke man after midnight it should print "gimme gimme gimme", because of the Ab…

  • Benutzer-Avatarbild

    Was ist eine selbsterfüllende Prophezeiung? Das da z.B.: Zitat von Rain_Maker: „.... auf ein Neues im nächsten Thread zu diesem Thema, wenn der 340.104 nicht mehr gegen eine neuere Kernelversion baut.“ Langer Rede, gar kein Sinn, hier der Patch um den Treiber 340.104 gegen 4.14 zu bauen. Unterschiede-Datei (25 Zeilen) Das Ganze als base64 "uuencoded": Quellcode (16 Zeilen) Umwandeln ginge z.B. so: Quellcode (17 Zeilen) Der Patch findet sich dann im aktuellen Verzeichnis als "nvidia340-4.14.diff"…

  • Benutzer-Avatarbild

    Zitat von Sauerland: „Alles schon vor einer Woche geändert.......“ Jepp, wer einen Kernel aus "Kernel:stable" verwendet dürfte schon etwas früher drübergstolpert sein. Ich nutze den Kernel von Tumbleweed auf meinen Leap-Systemen und da kommen solche Änderungen dann mit etwas Verzögerung an. Greetz, RM

  • Benutzer-Avatarbild

    ... oder auch frei nach dem Motto: "Wer (Fehlermeldungen) lesen kann, ist klar im Vorteil" Wer seit Kernel 4.13.11 beim Versuch externe Kernelmodule zu kompilieren (die üblichen Verdächtigen sind NVIDIA, VirtualBox und Co.) folgende Fehlermeldung erhält Quellcode (1 Zeile) dem wird eigentlich die Lösung auf dem Silbertablett präsentiert. Quellcode (4 Zeilen) Nach einem beherzten Quellcode (1 Zeile) als root oder einem Quellcode (1 Zeile) klappt es dann auch wieder mit dem Bauen externer Kernelmo…

  • Benutzer-Avatarbild

    Der Trend ....

    Rain_Maker - - Smalltalk

    Beitrag

    ... geht bekanntlich zum Zweitwagendesktop: - 2x tint2 - conky - zur Abwechslung mal OpenBox als Windowanager und ein Hintergrundbild der Marke "auch schreckliche Dinge können schön aussehen" (zumindest so lange bis der große Knall mit 1-3 Megatonnen am Ende jeder Linie kommt). en.wikipedia.org/wiki/Multiple…argetable_reentry_vehicle Greetz, RM

  • Benutzer-Avatarbild

    Mit dem Release der Treiberversion 340.104 durch NVIDIA werden die obigen Patches zumindest bis einschließlich Kernel 4.13 nicht mehr benötigt. Deshalb a) Licht aus und b) auf ein Neues im nächsten Thread zu diesem Thema, wenn der 340.104 nicht mehr gegen eine neuere Kernelversion baut. Greetz, RM

  • Benutzer-Avatarbild

    Unbedingte Lese- (und Hör)empfehlung

    Rain_Maker - - Smalltalk

    Beitrag

    Pressemittleilung des CCC: ccc.de/de/updates/2017/pc-wahl Podcast der Protagonisten (bei Logbuch Netzpolitik): logbuch-netzpolitik.de/lnp228-interessierte-buerger Wie war das noch mal? Verschlüsselungsstandort Deutschland? Industrie 4.0? ... und last, but not least ... Der Russe wird unsere Wahlen hacken!!111 Wer dachte, die Democrats in USA, die sich ihre Passwörter "wegphishen" lassen, wären schon dämlich genug gewesen, der kann sich besonders im Podcast auf ein spannendes "Race to the bottom"…

  • Benutzer-Avatarbild

    Updates funktionieren nicht mehr

    Rain_Maker - - SuSE Updates

    Beitrag

    Zitat von Billy Regal: „Ach herrje, mit sowas hab ich nicht gerechnet.“ Naja, wenn man hier mal auf das Datum schaut lists.opensuse.org/opensuse-se…nce/2017-01/msg00033.html dann ist das Pferd, das Du weiter reiten willst, schon seit mehr als einem halben Jahr tot. Nun hat sich halt mal jemand Mühe gemacht und die ganzen Altlasten auf dem Server gelöscht, aber Updates hast Du aus diesen Kanälen schon lange keine mehr bekommen können, weil "fällt aus wegen ist nicht". Greetz, RM

  • Benutzer-Avatarbild

    Updates funktionieren nicht mehr

    Rain_Maker - - SuSE Updates

    Beitrag

    Zitat von Billy Regal: „ Wie kann ich das ändern?“ Indem Du das Betriebssystem auf eine Version bringst, die noch unterstützt wird (>= 42.2). Greetz, RM

  • Benutzer-Avatarbild

    .. the same. Für Kernel 4.12.x braucht es dann zusätzlich (=zusätzlich zu den ganzen Patches für 4.9-4.11 in den vorigen Beiträgen) noch diesen Patch raw.githubusercontent.com/Hosh…40/files/linux-4.12.patch Greetz, RM

  • Benutzer-Avatarbild

    Zitat von Sauerland: „ Teamviewer ist proprietäre Software und baut noch auf wine auf......“ Das in Kombination mit der Tatsache, dass das Ganze zumindest initial über externe Server (die des Herstellers von Teamviewer) abläuft, führt für mich zu dem (persönlichen) Schluss, dass ich so etwas nicht mal mit der Kneifzange anfassen würde. Sollte das Ganze ausschließlich im LAN stattfinden, ist es dann noch kompletter Overkill und für Zugriff aus externen Netzen würde ich mir auch eher die Mühe mach…

  • Benutzer-Avatarbild

    Typo im Titel entfernt, dann wird das Thema auch eher durch $SUCHMASCHINE gefunden. Greetz, RM

  • Benutzer-Avatarbild

    erst nach dem Update auf SP4

    Rain_Maker - - SuSE Updates

    Beitrag

    Zitat von crazychris: „Schlau. Wenn ich da gleich wollte dann würde ich hier nicht fragen. :/“ Mag Dir zwar nicht gefallen, aber der Tipp von Sauerland ist durchaus der richtige. Die Anzahl der SLES/SLED-Nutzer hier im Forum dürfte nicht gerade groß sein, mal davon abgesehen, daß der offizielle Support (der wichtige) Teil des Deals ist, wenn man schon Geld für diese Produkte ausgibt. Dazu dürfte auch noch kommen, daß vielleicht die wenigsten Leser dieses Threads viel Motivation haben, einen weni…

  • Benutzer-Avatarbild

    Ankündigung auf der openSUSE Mailingliste: lists.opensuse.org/opensuse-announce/2017-05/msg00002.html Wer also noch eine 42.1 nutzt, jetzt wirds höchste Eisenbahn für ein Upgrade. Greetz, RM

  • Benutzer-Avatarbild

    Eben gegen die aktuellen Pakete aus Kernel:stable Quellcode (4 Zeilen) getestet und ja, man braucht den Patch. Wundert mich auch nicht, denn z.B. das hier Quellcode (3 Zeilen) musste ich auch bei mindestens einem anderen "out of tree" Treiber hinzufügen, damit er gegen 4.11.x baut. Greetz, RM

  • Benutzer-Avatarbild

    Für Kernel 4.11 wird zusätzlich zu den Patches aus dem vorigen Beitrag noch dieser hier benötigt: Unterschiede-Datei (100 Zeilen) Hier das Ganze als base64 uuencoded: Quellcode (65 Zeilen) Wie man daraus den Patch erstellen kann, habe ich in folgendem Beitrag beschrieben Nvidia Legacy 340.98/340.101 und Kernel 4.9 die Ausgabedatei heißt (bei richtiger Anwendung von uudecode) "nvidia340-4.11.diff". Greetz, RM

  • Benutzer-Avatarbild

    *Kopf auf Tischplatte hämmer*

    Rain_Maker - - Smalltalk

    Beitrag

    blog.fefe.de/?ts=a7f944be *ARGH*, nicht mal der Pejorativ im Titel bleibt einem erhalten, sogar das wird einem von irgendwelchen Spezialisten geklaut. Greetz, RM

  • Benutzer-Avatarbild

    Manche Sachen kann man sich einfach nicht ausdenken. golem.de/news/juicero-investor…ftpresse-1704-127398.html *Ohne Worte* Greetz, RM

  • Benutzer-Avatarbild

    Zeigt mal euere Desktops

    Rain_Maker - - Smalltalk

    Beitrag

    Neue Maschine (yeah!), alter Stil mit kleinen Änderungen. Irgendwann hatte ich keine Lust mehr mit großem Gefrickel in rc/ini/css-Dateien das Aussehen aller Anwendungen (gtk2/gtk3/qt4/qt5 *seufz*) halbwegs gleich zu halten. Also ein für mich ansprechendes, dunkles Theme gesucht, welches sowohl GTK2 als auch GTK3 unterstützt (und auch für verschiedene GTK3-Versionen verfügbar ist, ich weiß echt nicht, was die GTK3-Entwickler rauchen, um auf die Idee zu kommen alle 2 Versionen die gesamte Syntax f…

  • Benutzer-Avatarbild

    Und auf ein Neues, aber dieses Mal mit einer (halbwegs bösen) Überraschung dabei. Neuer Kernel, altes Problem, aber man wird bei den üblichen Verdächtigen fündig. Die Patches, die man schon seit Wochen finden konnten, waren recht "rudimentär", eine Funktion, die man eher selten braucht ("CPU Hotplugging") wurde dabei deaktiviert, dann noch ein paar Kleinigkeiten, alles kein Problem, oder? Aber dann gab es zunächst eine -vermeintliche positive- Überraschung, NVidia hatte wenige Tage vor dem Relea…

  • Benutzer-Avatarbild

    ... wen wundert es auch. Wie bei den meisten wandern bei mir entsprechende Mails ungelesen nach /dev/null, aber in diesem Fall wurde ich anhand des "Absenders" dann doch neugierig, ob es was zu Lachen gäbe und ich wurde nicht enttäuscht. Zitat: „ From: Ms. Melania Trump“ UIIIIII! Zitat: „ Subject: ATTENTION ATTENTION ATTENTION.“ OK, das üben wir noch mal, kleiner Tipp, "Käpt'n CAPS und seine LOCK-Crew" sind schon lange nicht mehr in. Aber dann ... Zitat: „ Donald John Trump is an American busine…

  • Benutzer-Avatarbild

    Dann geben wir dem TE mal etwas mehr Zeit zum Lesen des Links. -> Thread closed. Und weil man auf einem Link bzw. Bein nicht stehen kann. help.ubuntu.com/community/DefaultFileManager hier noch etwas zusätzlicher Lesestoff, Suchbegriffe waren übrigens "Gnome 3 Default file manager" Damit findet sich sicher noch mehr zum Thema. Greetz, RM

  • Benutzer-Avatarbild

    Fixed in kernel-$FLAVOR-4.9.0-2.1.g6fbc0c0. Quellcode (2 Zeilen) Works for me™. Greetz, RM

  • Benutzer-Avatarbild

    Wie schon im Titel angedeutet, dieses Problem betrifft NUR 32 Bit-Systeme. Titel sagt es eigentlich schon, bin gestern selbst über dieses Problem gestolpert und wollte dann heute einen Bugreport schreiben, aber jemand (mit deutlich mehr $AHNUNG als meine Wenigkeit) war dann doch schneller. bugzilla.opensuse.org/show_bug.cgi?id=1016101 Also etwas Geduld, wenn man keinen Fallbackplan und/oder schwache Nerven hat. Greetz, RM

  • Benutzer-Avatarbild

    Zitat von Rain_Maker: „Schlussfolgerung, der letzte Teil des Patches wird auch für den 340.101 benötigt, damit er unter 4.9 überhaupt läuft.“ devtalk.nvidia.com/default/top…4-using-linux-kernel-4-9/ Man beachte Post #4, das bestätigt dann wohl meine Annahme. Greetz, RM

  • Benutzer-Avatarbild

    Jepp, sonst hätte ich mir die Mühe eher nicht gemacht (trotz chronischer Versionitis und starker Neugierde). Die betroffene Kiste läuft zur Zeit noch mit 42.1, aber ein Update auf 42.2 (Xorg server 1.18) oder gar Tumbleweed stehen an und bei letzterem bräuchte man dann diese Unterstützung für 1.19. Bin mal gespannt, was jetzt die nächsten Tage/Wochen bei den "bleeding edge" Distros passiert, es kann ja auch sein, dass das Problem spezifisch für die Kernelkonfiguration der openSUSE-Kernel ist. Zu…

  • Benutzer-Avatarbild

    Jo, aber auch anderer Treiber, der 375er hatte schon seit ein paar Wochen eine Version, die mit 4.9.x ohne Patches funktionierte, für den 340er gab es bis vor ein paar Stunden eben noch nichts und ich hatte mich dann halt auf die Suche gemacht. Bin gerade dabei meine "hausgemachten" RPMs für den 340.101 zusammen zu schustern, mal schauen, was passiert. //Edit: Das war komplizierter als gedacht. Zuerst die gute Nachricht: Der 340.101 baut gegen kernel 4.9.0 ohne Patches. Jetzt die schlechte: Das …

  • Benutzer-Avatarbild

    Werde ich dann mal testen müssen, bei meiner bevorzugten Bezugsquelle download.nvidia.com/XFree86/Linux-x86_64 bzw. http.download.nvidia.com/XFree86/ ist da zur Zeit noch nichts zum 340.101 zu finden. Aber vermutlich habe ich mir wegen ein paar Stunden zu wenig gewartet (aka "den 4.9.0er aus kernel:stable muss ich jetzt aber _DRINGEND_ und _SOFORT_ installieren" oder auch als "chronische Versionitis" bekannt) unnötige Arbeit gemacht. Greetz, RM

  • Benutzer-Avatarbild

    ... wird endlich Patch. Manchmal sind es eben nur Kleinigkeiten. Den entscheidenden Hinweis fand ich ausnahmsweise mal nicht bei den "üblichen Verdächtigen" (= bleeding edge distros wie Arch etc.), sondern bei *Buntu: bugs.launchpad.net/ubuntu/+sou…ivers-340/340.98-0ubuntu2 Zitat: „ Credit goes to Michael Marley for finding out about the new required DRIVER_LEGACY flag.“ Bei einem kurzen Blick in den dort verlinkten Patch findet man zunächst das hier Unterschiede-Datei (29 Zeilen) so weit waren …

  • Benutzer-Avatarbild

    Ein paar weitere durchaus interessante und unerwartete Details zu dem Angriff: linus-neumann.de/2016/11/30/wa…-router-ausgefallen-sind/ Zumindest das "komplett dilettantischer Angriff" scheint sich damit mehr als zu bestätigen, die Krisenkommunikation des Herrn Höttges und sein Cyberbullshitbingo wirken IMHO dadurch dann noch lächerlicher als zuvor. (Und die Sache mit meinem "Tipp", was man als Angreifer nächstes Mal mit seinem Angriff machen sollte, stimmt immer noch *fiesgrins*, denn das wäre …