(Gelöst/erledigt) Suse stürzt ab/friert ein

    (Gelöst/erledigt) Suse stürzt ab/friert ein

    Hallo Leute,

    Ich habe nun ein neues Problem. Und zwar stürzt Suse einfach so ohne Vorwarnung ab. Es passiert einfach nichts mehr kann Maus nicht mehr bewegen und das Bild bleibt einfach da stehen wo es ist.
    Kann ich irgendwo sehen, was den Absturz verursacht um dem Problem auf die Spur zu kommen?
    Ich habe mal irgendwo gelesen das der Bildschirmschoner evtl das Problem auslösen kann, aber den kann ich nicht deaktivieren. Anscheinend habe ich das gleiche Problem wie ein User auf unixboard.de. Hier der Link dazu: Bildschirmschoner abschalten geht nicht - Unixboard.de

    Aber ich weis nicht genau, ob die beiden Problem wirklich zusammen hängen.

    Habe Suse 11.1 mit KDE4.1.3

    Danke für die Hilfe.

    Liebe Grüße Dani

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „dani961“ ()

    AW: Suse stürzt ohne Grund ab

    Hi, in der SuSE 11.1 kannst Du den Bildschirmschoner nicht über YaST sondern Anwendung-Starter (links unten der Kamelion-Kopf) ->Systemeinstellungen->Bildschirmschoner->Automatisch starten (Häkchen) ab- bzw. einschalten.
    Warum Dein System sich aufhängt, weiß ich aber nicht - da muss Du etwas mehr Infos hier posten. Gruß Z.

    AW: Suse stürzt ohne Grund ab

    ->Systemeinstellungen->Bildschirmschoner->Automatisch starten (Häkchen) ab- bzw. einschalten.


    Zuzia du hast recht, dort gibt es diese Option. Allerdings, egal was ich dort einstelle oder welche Haken ich setze oder auch nicht, tut sich nichts. der Schoner geht nach ca. 10min von alleine an. Die ersten Male wo ich das System am laufen hatte, auch über Nacht, schaltete sich der Schoner nicht an und das System lief die ganze Nacht durch. Nun ist es aber so das sich das System nun ständig verabschiedet. Sag mir doch bitte welche Infos du noch benötigst, diese sollst du dann auch bekommen.

    LG Dani

    AW: Suse stürzt ohne Grund ab

    Hi dani961, vielleicht sind Deine Akkus in der Maus/Tastatur alle?

    Im ernst: wenn es um den Schoner geht, hat da gt4raser eine Lösung gefunden:

    Quellcode

    1. Ich habe nach langem Suchen in den Energieoptionen auch einen Punkt zur Steuerung des Bildschirmes gefunden. Und siehe da, der Bildschirm bleibt ab sofort an.
    2. Somit ist für mich das Problem gelöst.

    Zitat vom Bildschirmschoner abschalten geht nicht - Unixboard.de

    Was hier von Dir erwarten wird, sind die Infos bezüglich Deiner Hardware, - da lässt sich im BIOS einiges einstellen, wie und wo Deine SuSE installiert ist (Erstinstallation/Upgrade, alleine oder parallel zu anderem BS) und vieles mehr:
    pc-forum24.de/ankuendigungen-w…n-unsere-forenregeln.html

    Gruß Z.

    AW: Suse stürzt ohne Grund ab

    Vielleicht bringt auch ein Blick in die Logs etwas.

    Anfangen würde ich mal bei

    Quellcode

    1. /var/log/messages


    und (wenn die Vermutung Screensaver stimmt) in den Xorg logs

    Quellcode

    1. /var/log/Xorg.*.log

    (Zum lesen der SysLogs brauchst Du natürlich root Rechte).

    Da wir bisher nur raten, hilft wohl nur mal von Hand durchschauen.
    Eventuelle Auffälligkeiten dann hier posten.

    Grüße

    Jacko

    System friert bei nicht benutzung ein

    Hallo,

    Mein Laptop friert bei nicht Benutzung ein. Ich hatte dran gedacht das es am Bildschirmschoner oder der Energieverwaltung liegt. Aber alles habe ich deaktiviert und trotzdem friert das System weiterhin ein. Nun vermute ich das evtl etwas an der Hardware defekt ist. Aber wie kann ich das überprüfen?
    Mein System:
    opensuse 11.1, KDE 4.2, mobile AMD Athlon(tm) XP-M 1800+
    Wenn Ihr noch Infos braucht sagt bescheid, aber auch mit welchen Befehlen ich die Informationen aus dem System kitzeln kann.

    Danke & LG
    Dani

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „dani961“ () aus folgendem Grund: Schreibfehler

    AW: System friert bei nicht benutzung ein

    Also Jacko,

    Aus dem Abstürzen (plötzliches Anhalten des Systems und anschliessender Neustart) ist ein Einfrieren des Systems geworden. Das plötzliche Neustarten konnte ich anscheinend durch das Einstellen der Energieoptionen abstellen. Aber nun friert das System einfach ein. Somit hast du recht das aus dem Abstürzen ein Einfrieren wird.
    Einen Memorytest habe ich schon gemacht, und das nicht nur einmal, aber es kam kein Fehler. Aber gestern habe ich folgendes bemerkt. Wenn ich den Wlan-Stick, den ich mit Rain_Makers Hilfe installiert habe, nicht angesteckt habe und direkt über Kabel angebunden bin, läuft das System stabil und stürzt nicht ab. Der Laptop lief ca 2 Tage am Stück durch ohne einzufrieren. Das werde ich aber nochmal testen, mit und ohne Stick.
    Aber auf das Wlan will und kann ich nicht verzichten.
    Sollte ich evtl. mir einen anderen Stick zulegen? Wenn ja aber welcher läuft unter USB1.1?

    AW: Suse stürzt ab/friert ein

    Also habe mal weiter am System getestet und ausprobiert. Wenn ich das System Offline aber mit eingestecktem Stick läuft das System stabil und lange. Aber sobald ich mich verbinde, friert das System weiterhin ein.
    Ist das evtl ein Fehler im Treiber oder der Firmware? Kann ich das irgendwie nachverfolgen? Kann mir da jemand helfen?

    AW: Suse stürzt ab/friert ein

    Hallo,

    öffne eine Konsole

    Quellcode

    1. su
    2. (dein root-Passwort)
    3. tail -F /var/log/messages > /dein/Ordner/logdatei.txt
    4. ([B]/dein/Ordner/[/B] musst du durch den entsprechenden Pfad ersetzen.)
    steck anschließend den Stick ein und stell die
    Verbindung her.
    Wenn die Kiste einfriert, starte neu und poste den
    Inhalt der Datei logdatei.txt.


    Gruß

    KM
    openSUSE 13.1-64Bit 3.11.10-7-desktop KDE 4.11.5

    "Linux is user-friendly, it's just a little picky, who his friends really are"


    [SIZE=1]My Jabber: Mein_Nickname hier(at)jabber.ccc.de [/SIZE]

    AW: Suse stürzt ab/friert ein

    Also hier ist die Logdatei. Was ich schon als Laie sehen kann ist das anscheinend noch irgendwelche Reste von ndiswrapper vorhanden sind.

    Quellcode

    1. Feb 3 20:51:31 linux-wgn0 modprobe: FATAL: Could not open '/lib/modules/2.6.27.7-9-pae/misc/ndiswrapper.ko': No such file or directory
    2. Feb 3 20:51:31 linux-wgn0 modprobe: FATAL: Could not open '/lib/modules/2.6.27.7-9-pae/misc/ndiswrapper.ko': No such file or directory
    3. Feb 3 20:51:31 linux-wgn0 modprobe: FATAL: Could not open '/lib/modules/2.6.27.7-9-pae/misc/ndiswrapper.ko': No such file or directory
    4. Feb 3 20:51:31 linux-wgn0 modprobe: FATAL: Could not open '/lib/modules/2.6.27.7-9-pae/misc/ndiswrapper.ko': No such file or directory
    5. Feb 3 20:51:31 linux-wgn0 modprobe: FATAL: Could not open '/lib/modules/2.6.27.7-9-pae/misc/ndiswrapper.ko': No such file or directory
    6. Feb 3 20:51:31 linux-wgn0 modprobe: FATAL: Could not open '/lib/modules/2.6.27.7-9-pae/misc/ndiswrapper.ko': No such file or directory
    7. Feb 3 20:51:31 linux-wgn0 nm-dispatcher.action: Script '/etc/NetworkManager/dispatcher.d/autofs' exited with error status 1.
    8. Feb 3 20:51:32 linux-wgn0 modprobe: FATAL: Could not open '/lib/modules/2.6.27.7-9-pae/misc/ndiswrapper.ko': No such file or directory
    9. Feb 3 20:51:32 linux-wgn0 modprobe: FATAL: Could not open '/lib/modules/2.6.27.7-9-pae/misc/ndiswrapper.ko': No such file or directory
    10. Feb 3 20:51:37 linux-wgn0 su: (to root) daniela on /dev/pts/1
    11. Feb 3 20:52:21 linux-wgn0 kernel: usb 2-1: new full speed USB device using uhci_hcd and address 3
    12. Feb 3 20:52:22 linux-wgn0 kernel: usb 2-1: configuration #1 chosen from 1 choice
    13. Feb 3 20:52:22 linux-wgn0 kernel: firmware: requesting isl3890usb
    14. Feb 3 20:52:22 linux-wgn0 kernel: p54: LM86 firmware
    15. Feb 3 20:52:22 linux-wgn0 kernel: p54: FW rev 2.5.6.0 - Softmac protocol 3.0
    16. Feb 3 20:52:25 linux-wgn0 kernel: p54: unknown eeprom code : 0x1
    17. Feb 3 20:52:25 linux-wgn0 kernel: p54: unknown eeprom code : 0x3
    18. Feb 3 20:52:25 linux-wgn0 kernel: p54: unknown eeprom code : 0x1007
    19. Feb 3 20:52:25 linux-wgn0 kernel: p54: unknown eeprom code : 0x1008
    20. Feb 3 20:52:25 linux-wgn0 kernel: p54: unknown eeprom code : 0x1100
    21. Feb 3 20:52:25 linux-wgn0 kernel: p54: unknown eeprom code : 0x1905
    22. Feb 3 20:52:25 linux-wgn0 kernel: phy1: Selected rate control algorithm 'pid'
    23. Feb 3 20:52:25 linux-wgn0 kernel: phy1: hwaddr 00:60:b3:b2:e5:44, isl3880
    24. Feb 3 20:52:25 linux-wgn0 kernel: usb 2-1: New USB device found, idVendor=0cde, idProduct=0006
    25. Feb 3 20:52:25 linux-wgn0 kernel: usb 2-1: New USB device strings: Mfr=0, Product=0, SerialNumber=0
    26. Feb 3 20:52:25 linux-wgn0 ifup: interface 'wmaster0' is a wlan helper interface. Exiting.
    27. Feb 3 20:52:26 linux-wgn0 ifup: Network interface is managed from NetworkManager
    28. Feb 3 20:52:26 linux-wgn0 ifup: NetworkManager will be advised to set up wlan0
    29. Feb 3 20:52:26 linux-wgn0 ifup: but it cannot be assured from here.
    30. Feb 3 20:52:37 linux-wgn0 kernel: wlan0: authenticate with AP 00:12:2a:01:a5:24
    31. Feb 3 20:52:37 linux-wgn0 kernel: wlan0: authenticated
    32. Feb 3 20:52:37 linux-wgn0 kernel: wlan0: associate with AP 00:12:2a:01:a5:24
    33. Feb 3 20:52:37 linux-wgn0 kernel: wlan0: RX AssocResp from 00:12:2a:01:a5:24 (capab=0x451 status=0 aid=1)
    34. Feb 3 20:52:37 linux-wgn0 kernel: wlan0: associated
    35. Feb 3 20:52:37 linux-wgn0 dhclient: Internet Systems Consortium DHCP Client V3.1.1
    36. Feb 3 20:52:37 linux-wgn0 dhclient: Copyright 2004-2008 Internet Systems Consortium.
    37. Feb 3 20:52:37 linux-wgn0 dhclient: All rights reserved.
    38. Feb 3 20:52:37 linux-wgn0 dhclient: For info, please visit http://www.isc.org/sw/dhcp/
    39. Feb 3 20:52:37 linux-wgn0 dhclient:
    40. Feb 3 20:52:37 linux-wgn0 dhclient: wmaster0: unknown hardware address type 801
    41. Feb 3 20:52:37 linux-wgn0 dhclient: wmaster0: unknown hardware address type 801
    42. Feb 3 20:52:37 linux-wgn0 dhclient: Listening on LPF/wlan0/00:60:b3:b2:e5:44
    43. Feb 3 20:52:37 linux-wgn0 dhclient: Sending on LPF/wlan0/00:60:b3:b2:e5:44
    44. Feb 3 20:52:37 linux-wgn0 dhclient: Sending on Socket/fallback
    45. Feb 3 20:52:37 linux-wgn0 dhclient: DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 5
    46. Feb 3 20:52:38 linux-wgn0 kernel: martian source 255.255.255.255 from 192.168.182.1, on dev wlan0
    47. Feb 3 20:52:38 linux-wgn0 kernel: ll header: ff:ff:ff:ff:ff:ff:00:12:2a:01:a5:23:08:00
    48. Feb 3 20:52:38 linux-wgn0 dhclient: DHCPOFFER from 192.168.182.1
    49. Feb 3 20:52:42 linux-wgn0 dhclient: DHCPREQUEST on wlan0 to 255.255.255.255 port 67
    50. Feb 3 20:52:42 linux-wgn0 kernel: martian source 255.255.255.255 from 192.168.182.1, on dev wlan0
    51. Feb 3 20:52:42 linux-wgn0 kernel: ll header: ff:ff:ff:ff:ff:ff:00:12:2a:01:a5:23:08:00
    52. Feb 3 20:52:42 linux-wgn0 dhclient: DHCPACK from 192.168.182.1
    53. Feb 3 20:52:42 linux-wgn0 dhclient: bound to 192.168.182.21 -- renewal in 448615 seconds.
    54. Feb 3 20:52:42 linux-wgn0 avahi-daemon[2467]: Joining mDNS multicast group on interface wlan0.IPv4 with address 192.168.182.21.
    55. Feb 3 20:52:42 linux-wgn0 avahi-daemon[2467]: New relevant interface wlan0.IPv4 for mDNS.
    56. Feb 3 20:52:42 linux-wgn0 avahi-daemon[2467]: Registering new address record for 192.168.182.21 on wlan0.IPv4.
    57. Feb 3 20:52:43 linux-wgn0 nm-dispatcher.action: Script '/etc/NetworkManager/dispatcher.d/autofs' exited with error status 1.
    58. Feb 3 20:52:44 linux-wgn0 sm-notify[4942]: Already notifying clients; Exiting!
    59. Feb 3 20:52:44 linux-wgn0 nm-dispatcher.action: Script '/etc/NetworkManager/dispatcher.d/nfs' exited with error status 6.
    60. Feb 3 20:53:16 linux-wgn0 kernel: phy1: unknown frame RXed (0x96)
    61. Feb 3 20:53:29 linux-wgn0 kernel: phy1: unknown frame RXed (0xb0)
    62. Feb 3 20:53:35 linux-wgn0 kernel: phy1: unknown frame RXed (0xd5)
    63. Feb 3 20:53:35 linux-wgn0 kernel: phy1: unknown frame RXed (0xe1)
    64. Feb 3 20:54:07 linux-wgn0 ntpd[2617]: Listening on interface #3 wlan0, 192.168.182.21#123 Enabled
    65. Feb 3 20:54:07 linux-wgn0 ntpd[2617]: new interface(s) found: waking up resolver
    66. Feb 3 20:54:11 linux-wgn0 kernel: phy1: unknown frame RXed (0x4e)
    67. Feb 3 20:54:13 linux-wgn0 kernel: phy1: unknown frame RXed (0x08)


    Ich hoffe jemand sieht den Fehler.:o

    LG Dani

    AW: Suse stürzt ab/friert ein

    Viel lässt sich nicht finden, aber bei den paar Treffern
    spielt jedesmal p54usb eine Rolle.

    Hast du seit der erfolgreichen Einrichtung (Link)
    irgendwas an der Konfiguration verändert?

    Wenn ich das richtig sehe, läuft bei dir der Networkmanager.
    Stell in YaST-Netzwerkeinstellungen die Einrichtungsmethode auf
    "Traditionell mit ifup" und richte dort die Netzwerkkarte ein.

    Maybe, it works.


    Gruß

    KM
    openSUSE 13.1-64Bit 3.11.10-7-desktop KDE 4.11.5

    "Linux is user-friendly, it's just a little picky, who his friends really are"


    [SIZE=1]My Jabber: Mein_Nickname hier(at)jabber.ccc.de [/SIZE]

    AW: Suse stürzt ab/friert ein

    Viel lässt sich nicht finden, aber bei den paar Treffern
    spielt jedesmal p54usb eine Rolle.

    Ich denke das muss sein sonst läuft der Stick nicht.
    Aber was ist mit dem modprobe FATAL ndiswrapper? Ist diese Meldung normal?

    Hast du seit der erfolgreichen Einrichtung (Link)
    irgendwas an der Konfiguration verändert?


    Nein, seit diesem zeitpunkt habe ich nichts verändert.

    Ich werde das mit dem NWM mal ändern und dann mal sehen ob sich was tut.

    Danke und LG Dani

    AW: Suse stürzt ab/friert ein

    Also ich habe auf ifup umgestellt. Aber leider blieb das System wieder nach kurzer Zeit stehen. Ich habe nochmal ein Logfile mitlaufen lassen. Nun kann ich aber kein Fehler mehr sehen. Hat jemand noch eine Idee?

    Brainfuck-Quellcode

    1. Feb 5 21:02:30 linux-wgn0 dhcpcd[2353]: eth0: broadcasting for a lease
    2. Feb 5 21:02:31 linux-wgn0 ifup-dhcp: .
    3. Feb 5 21:02:33 linux-wgn0 ifup-dhcp: .
    4. Feb 5 21:02:33 linux-wgn0 kernel: martian source 255.255.255.255 from 192.168.182.1, on dev wlan0
    5. Feb 5 21:02:33 linux-wgn0 kernel: ll header: ff:ff:ff:ff:ff:ff:00:12:2a:01:a5:23:08:00
    6. Feb 5 21:02:33 linux-wgn0 dhcpcd[7581]: wlan0: offered 192.168.182.21 from 192.168.182.1
    7. Feb 5 21:02:33 linux-wgn0 kernel: martian source 255.255.255.255 from 192.168.182.1, on dev wlan0
    8. Feb 5 21:02:33 linux-wgn0 kernel: ll header: ff:ff:ff:ff:ff:ff:00:12:2a:01:a5:23:08:00
    9. Feb 5 21:02:34 linux-wgn0 dhcpcd[7581]: wlan0: checking 192.168.182.21 is available on attached networks
    10. Feb 5 21:02:35 linux-wgn0 dhcpcd[7581]: wlan0: leased 192.168.182.21 for 864000 seconds
    11. Feb 5 21:02:35 linux-wgn0 dhcpcd[7581]: wlan0: adding IP address 192.168.182.21/24
    12. Feb 5 21:02:35 linux-wgn0 avahi-daemon[3383]: Joining mDNS multicast group on interface wlan0.IPv4 with address 192.168.182.21.
    13. Feb 5 21:02:35 linux-wgn0 avahi-daemon[3383]: New relevant interface wlan0.IPv4 for mDNS.
    14. Feb 5 21:02:35 linux-wgn0 avahi-daemon[3383]: Registering new address record for 192.168.182.21 on wlan0.IPv4.
    15. Feb 5 21:02:35 linux-wgn0 dhcpcd[7581]: wlan0: adding default route via 192.168.182.1 metric 0
    16. Feb 5 21:02:35 linux-wgn0 ifup-dhcp:
    17. Feb 5 21:02:35 linux-wgn0 syslog-ng[1796]: Configuration reload request received, reloading configuration;
    18. Feb 5 21:02:35 linux-wgn0 syslog-ng[1796]: New configuration initialized;
    19. Feb 5 21:02:36 linux-wgn0 ifup-dhcp: wlan0 IP address: 192.168.182.21/24
    20. Feb 5 21:02:36 linux-wgn0 kernel: klogd 1.4.1, ---------- state change ----------
    21. Feb 5 21:02:36 linux-wgn0 ifdown: wlan0 name: Medion 40900 802.11b Adapter
    22. Feb 5 21:02:37 linux-wgn0 ifup: wlan0 name: Medion 40900 802.11b Adapter
    23. Feb 5 21:02:38 linux-wgn0 SuSEfirewall2: Setting up rules from /etc/sysconfig/SuSEfirewall2 ...
    24. Feb 5 21:02:38 linux-wgn0 SuSEfirewall2: using default zone 'ext' for interface irda0
    25. Feb 5 21:02:38 linux-wgn0 SuSEfirewall2: using default zone 'ext' for interface wlan0
    26. Feb 5 21:02:38 linux-wgn0 SuSEfirewall2: using default zone 'ext' for interface wmaster0
    27. Feb 5 21:02:38 linux-wgn0 SuSEfirewall2: batch committing...
    28. Feb 5 21:02:38 linux-wgn0 SuSEfirewall2: Firewall rules successfully set
    29. Feb 5 21:02:38 linux-wgn0 dhcpcd[7581]: wlan0: exiting
    30. Feb 5 21:02:50 linux-wgn0 dhcpcd[2353]: eth0: timed out
    31. Feb 5 21:02:50 linux-wgn0 dhcpcd[2353]: eth0: trying to use old lease in `/var/lib/dhcpcd/dhcpcd-eth0.info'
    32. Feb 5 21:02:50 linux-wgn0 dhcpcd[2353]: eth0: lease expired 2863487 seconds ago
    33. Feb 5 21:02:50 linux-wgn0 dhcpcd[2353]: eth0: broadcasting for a lease
    34. Feb 5 21:03:10 linux-wgn0 dhcpcd[2353]: eth0: timed out
    35. Feb 5 21:03:10 linux-wgn0 dhcpcd[2353]: eth0: trying to use old lease in `/var/lib/dhcpcd/dhcpcd-eth0.info'
    36. Feb 5 21:03:10 linux-wgn0 dhcpcd[2353]: eth0: lease expired 2863507 seconds ago
    37. Feb 5 21:03:10 linux-wgn0 dhcpcd[2353]: eth0: broadcasting for a lease
    38. Feb 5 21:03:30 linux-wgn0 dhcpcd[2353]: eth0: timed out
    39. Feb 5 21:03:30 linux-wgn0 dhcpcd[2353]: eth0: trying to use old lease in `/var/lib/dhcpcd/dhcpcd-eth0.info'
    40. Feb 5 21:03:30 linux-wgn0 dhcpcd[2353]: eth0: lease expired 2863527 seconds ago
    41. Feb 5 21:03:30 linux-wgn0 dhcpcd[2353]: eth0: broadcasting for a lease
    42. Feb 5 21:03:50 linux-wgn0 dhcpcd[2353]: eth0: timed out
    43. Feb 5 21:03:50 linux-wgn0 dhcpcd[2353]: eth0: trying to use old lease in `/var/lib/dhcpcd/dhcpcd-eth0.info'
    44. Feb 5 21:03:50 linux-wgn0 dhcpcd[2353]: eth0: lease expired 2863547 seconds ago
    45. Feb 5 21:03:50 linux-wgn0 dhcpcd[2353]: eth0: broadcasting for a lease
    46. Feb 5 21:04:10 linux-wgn0 dhcpcd[2353]: eth0: timed out
    47. Feb 5 21:04:10 linux-wgn0 dhcpcd[2353]: eth0: trying to use old lease in `/var/lib/dhcpcd/dhcpcd-eth0.info'
    48. Feb 5 21:04:10 linux-wgn0 dhcpcd[2353]: eth0: lease expired 2863567 seconds ago
    49. Feb 5 21:04:10 linux-wgn0 dhcpcd[2353]: eth0: broadcasting for a lease
    50. Feb 5 21:04:30 linux-wgn0 dhcpcd[2353]: eth0: timed out
    51. Feb 5 21:04:30 linux-wgn0 dhcpcd[2353]: eth0: trying to use old lease in `/var/lib/dhcpcd/dhcpcd-eth0.info'
    52. Feb 5 21:04:30 linux-wgn0 dhcpcd[2353]: eth0: lease expired 2863587 seconds ago
    53. Feb 5 21:04:30 linux-wgn0 dhcpcd[2353]: eth0: broadcasting for a lease
    54. Feb 5 21:04:50 linux-wgn0 dhcpcd[2353]: eth0: timed out
    55. Feb 5 21:04:50 linux-wgn0 dhcpcd[2353]: eth0: trying to use old lease in `/var/lib/dhcpcd/dhcpcd-eth0.info'
    56. Feb 5 21:04:50 linux-wgn0 dhcpcd[2353]: eth0: lease expired 2863607 seconds ago
    57. Feb 5 21:04:50 linux-wgn0 dhcpcd[2353]: eth0: broadcasting for a lease
    58. Feb 5 21:05:10 linux-wgn0 dhcpcd[2353]: eth0: timed out
    59. Feb 5 21:05:10 linux-wgn0 dhcpcd[2353]: eth0: trying to use old lease in `/var/lib/dhcpcd/dhcpcd-eth0.info'
    60. Feb 5 21:05:10 linux-wgn0 dhcpcd[2353]: eth0: lease expired 2863627 seconds ago
    61. Feb 5 21:05:10 linux-wgn0 dhcpcd[2353]: eth0: broadcasting for a lease
    62. Feb 5 21:05:30 linux-wgn0 dhcpcd[2353]: eth0: timed out
    63. Feb 5 21:05:30 linux-wgn0 dhcpcd[2353]: eth0: trying to use old lease in `/var/lib/dhcpcd/dhcpcd-eth0.info'
    64. Feb 5 21:05:30 linux-wgn0 dhcpcd[2353]: eth0: lease expired 2863647 seconds ago
    65. Feb 5 21:05:30 linux-wgn0 dhcpcd[2353]: eth0: broadcasting for a lease
    66. Feb 5 21:05:50 linux-wgn0 dhcpcd[2353]: eth0: timed out
    67. Feb 5 21:05:50 linux-wgn0 dhcpcd[2353]: eth0: trying to use old lease in `/var/lib/dhcpcd/dhcpcd-eth0.info'
    68. Feb 5 21:05:50 linux-wgn0 dhcpcd[2353]: eth0: lease expired 2863667 seconds ago
    69. Feb 5 21:05:50 linux-wgn0 dhcpcd[2353]: eth0: broadcasting for a lease
    70. Feb 5 21:06:10 linux-wgn0 dhcpcd[2353]: eth0: timed out
    71. Feb 5 21:06:10 linux-wgn0 dhcpcd[2353]: eth0: trying to use old lease in `/var/lib/dhcpcd/dhcpcd-eth0.info'
    72. Feb 5 21:06:10 linux-wgn0 dhcpcd[2353]: eth0: lease expired 2863687 seconds ago
    73. Feb 5 21:06:10 linux-wgn0 dhcpcd[2353]: eth0: broadcasting for a lease
    74. Feb 5 21:06:30 linux-wgn0 dhcpcd[2353]: eth0: timed out
    75. Feb 5 21:06:30 linux-wgn0 dhcpcd[2353]: eth0: trying to use old lease in `/var/lib/dhcpcd/dhcpcd-eth0.info'
    76. Feb 5 21:06:30 linux-wgn0 dhcpcd[2353]: eth0: lease expired 2863707 seconds ago
    77. Feb 5 21:06:30 linux-wgn0 dhcpcd[2353]: eth0: broadcasting for a lease
    78. Feb 5 21:06:50 linux-wgn0 dhcpcd[2353]: eth0: timed out
    79. Feb 5 21:06:50 linux-wgn0 dhcpcd[2353]: eth0: trying to use old lease in `/var/lib/dhcpcd/dhcpcd-eth0.info'
    80. Feb 5 21:06:50 linux-wgn0 dhcpcd[2353]: eth0: lease expired 2863727 seconds ago


    Danke LG Dani

    AW: Suse stürzt ab/friert ein

    Ich lege diesen Stick mal auf Eis, hab mir eine neue PCMCIA-Karte gekauft, da ich denke das der Stick warscheinlich ne Macke hat.
    Jetzt probiere ich dieses Ding ans Laufen zu kriegen. Ist ein Conceptronic C54RC mit Ralinkchip RT61. Aber so richtig will der auch nicht.
    Bekomme ne IP und kann auch mich verbinden, kann aber keine Daten abrufen.
    Habe mal Rain_Maker angeschrieben, und hoffe das er mir hier mal wieder helfen kann. Hatte auch schon diverse andere Threads zu diesem Thema gelesen und einiges schon probiert. Aber er will mir einfach keine Seite aufbauen. Habe bei mir WPA-PSk verschlüsselt, aber das sollte eigentlich gehen.

    LG Dani

    AW: Suse stürzt ab/friert ein

    dani961 schrieb:

    Habe mal Rain_Maker angeschrieben, und hoffe das er mir hier mal wieder helfen kann.


    Gerne doch.

    Für Supportanfragen, die per PN eingehen, berechne ich allerdings pauschal 25€ pro Anfrage und wir müssen natürlich zuerst klären, ob Du per Kreditkarte, Scheck oder Überweisung bezahlst.

    Wenn das Geld bei mir eingegangen ist, werde ich Dir dann auch gerne wieder per PN antworten.
    "Programming today is a race between software engineers striving to build better & bigger idiot-proof programs and the Universe trying to produce bigger & better idiots. So far, the Universe is winning." (Rick Cook)

    Dies ist ein _öffentliches_ Supportforum, keinerlei Support per PN, EMail oder Instant Messenger.

    openSUSE Leap 42.3 - Kernel 4.18.x - fluxbox 1.3.7

    Bitmessage: BM-2D8h8QZmvHfgbixWeiG1NDZHG1iXAhBz8K

    AW: Suse stürzt ab/friert ein

    Also so stehts im Moment:
    Ich bin laut LED-Statusanzeige verbunden, aber der Firefox meldet:

    Quellcode

    1. Verbindung fehlgeschlagen
    2. Firefox kann keine Verbindung zu dem Server unter google.de aufbauen.
    3. Obwohl die Website gültig erscheint, konnte keine Verbindung aufgebaut werden.
    4. * Könnte die Website temporär nicht verfügbar sein? Versuchen Sie es später nochmals.
    5. * Können Sie auch andere Websites nicht aufrufen? Überprüfen Sie die Netzwerk-Konfiguration des Computers.
    6. * Wird Ihr Computer oder Netzwerk durch eine Firewall oder einen Proxy geschützt? Falsche Einstellungen können den Web-Zugriff stören.


    Ich denke das es nun an der Verschlüsselung liegt. Ich benutze WPA. Nach dieser Anleitung (http://www.pc-forum24.de/linux…3-rt61-opensuse-10-x.html) von Rain_Maker habe ich versucht das WPA einzustellen. Aber ohne erfolg. Ich habe den Eintrag

    Quellcode

    1. rt61|rt73)
    2. WPA_DRIVER=ralink
    Allerdings auf WPA_DRIVER=wext ändern müssen damit die LED leuchtet. Aber wie gesagt, er kann keine Daten übermitteln.

    Was habe ich falsch gemacht? Oder passt die Anleitung nicht auf Suse 11.1?

    Ich hoffe jemand kann mir helfen.

    LG Dani.

    mit RT61 (Conceptronic C54RC) ins WLAN

    :( HEUL :(

    Ich habe jetzt mitlerweile, so glaube ich, alle Anleitungen ausprobiert die Ich gefunden habe. Aber diese Karte will sich einfach nicht mit meinem WLAN verbinden. Die letzte Anleitung die ich Probiert habe ist die von Ralink selber aus der Readme. Dabei ist die Karte nun soweit das sie sich anscheinend mit dem WLAN verbinden will (eine LED leuchtet länger, andere Blinkt, dann gehen beide aus, und das Spiel geht von vorne los) aber die Karte anscheinend Probleme mit WPA hat. Ins blaue hinein geraten.
    Gibt es den niemanden der diese Karte unter Suse 11 oder 11.1 am laufen hat?

    :( Heul :( Dani

    AW: Suse stürzt ab/friert ein

    Aus dem src.rpm.

    Forensuche verwenden, es gibt sogar ein HowTo zu dem Thema.

    Ansonsten

    Quellcode

    1. man rpmbuild
    (auch wenn ich bezweifle, daß das mit dem etwas betagten Quellcode passen wird).
    "Programming today is a race between software engineers striving to build better & bigger idiot-proof programs and the Universe trying to produce bigger & better idiots. So far, the Universe is winning." (Rick Cook)

    Dies ist ein _öffentliches_ Supportforum, keinerlei Support per PN, EMail oder Instant Messenger.

    openSUSE Leap 42.3 - Kernel 4.18.x - fluxbox 1.3.7

    Bitmessage: BM-2D8h8QZmvHfgbixWeiG1NDZHG1iXAhBz8K