(Gelöst/erledigt) Suse stürzt ab/friert ein

    AW: Suse stürzt ab/friert ein

    Und was soll dieser sinnlose Kommentar?

    Ein paar Infos (z.B. die, die _immer_ zu WLAN-Problemen benötigt werden) wären jedenfalls angebrachter.
    "Programming today is a race between software engineers striving to build better & bigger idiot-proof programs and the Universe trying to produce bigger & better idiots. So far, the Universe is winning." (Rick Cook)

    Dies ist ein _öffentliches_ Supportforum, keinerlei Support per PN, EMail oder Instant Messenger.

    openSUSE Leap 42.3 - Kernel 4.18.x - fluxbox 1.3.7

    Bitmessage: BM-2D8h8QZmvHfgbixWeiG1NDZHG1iXAhBz8K

    AW: Suse stürzt ab/friert ein

    Entschuldige bitte meine Frustration.

    Also dann will ich mal ein paar Infos geben:
    Lt. Kinternet und Firefox bin ich verbunden, kann aber keine Daten aus dem Netz beziehen. Mache alles im Moment mit einem Netzwerkkabel.

    iwconfig:

    Quellcode

    1. wlan0 IEEE 802.11bg ESSID:"Sinus W 500V"
    2. Mode:Managed Frequency:2.437 GHz Access Point: 00:12:2A:01:A5:24
    3. Bit Rate=54 Mb/s Tx-Power=16 dBm
    4. Retry min limit:7 RTS thr:off Fragment thr=2352 B
    5. Encryption key:XXX Security mode:open
    6. Power Management:off
    7. Link Quality=74/100 Signal level:-36 dBm
    8. Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    9. Tx excessive retries:0 Invalid misc:0 Missed beacon:0


    Ifconfig

    Quellcode

    1. wlan0 Link encap:Ethernet Hardware Adresse 00:80:5A:51:16:00
    2. inet Adresse:192.168.182.20 Bcast:192.168.182.255 Maske:255.255.255.0
    3. UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    4. RX packets:2211 errors:0 dropped:0 overruns:0 frame:0
    5. TX packets:1991 errors:0 dropped:0 overruns:0 carrier:0
    6. collisions:0 Sendewarteschlangenlänge:1000
    7. RX bytes:296431 (289.4 Kb) TX bytes:331679 (323.9 Kb)
    8. wmaster0 Link encap:UNSPEC Hardware Adresse 00-80-5A-51-16-00-00-00-00-00-00-00-00-00-00-00
    9. UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    10. RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    11. TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    12. collisions:0 Sendewarteschlangenlänge:1000
    13. RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)


    uname -r

    Quellcode

    1. 2.6.27.7-9-pae


    Was benötigt Ihr noch von mir? Mir fällt gerade auf das bei iwconfig - Security Mode = open steht. Aber ich dachte ich gebe über Yast-ifup (nicht NWM) WPA-PSK ein?

    LG Dani

    AW: Suse stürzt ab/friert ein

    Das ist bei weitem nicht alles und die geposteten Ausgaben sind darüber hinaus noch unvollständig gepostet.

    Auch hier gibt es eine Art HowTo in unserer Users4Users-Sektion, den Thread "Was poste ich bei welchem Problem".

    Ausserdem bist Du doch mit dem AP verbunden und die Karte hat sogar eine IP.
    "Programming today is a race between software engineers striving to build better & bigger idiot-proof programs and the Universe trying to produce bigger & better idiots. So far, the Universe is winning." (Rick Cook)

    Dies ist ein _öffentliches_ Supportforum, keinerlei Support per PN, EMail oder Instant Messenger.

    openSUSE Leap 42.3 - Kernel 4.18.x - fluxbox 1.3.7

    Bitmessage: BM-2D8h8QZmvHfgbixWeiG1NDZHG1iXAhBz8K

    AW: Suse stürzt ab/friert ein

    Hallo Rain_Maker,

    Ausserdem bist Du doch mit dem AP verbunden und die Karte hat sogar eine IP.


    Genau das ist ja was ich nicht verstehe. Sobald ich das Kabel abziehe geht es nicht mehr. Dann meldet Firefox

    Quellcode

    1. Verbindung fehlgeschlagen
    2. Firefox kann keine Verbindung zu dem Server unter google.de aufbauen.
    3. Obwohl die Website gültig erscheint, konnte keine Verbindung aufgebaut werden.
    4. * Könnte die Website temporär nicht verfügbar sein? Versuchen Sie es später nochmals.
    5. * Können Sie auch andere Websites nicht aufrufen? Überprüfen Sie die Netzwerk-Konfiguration des Computers.
    6. * Wird Ihr Computer oder Netzwerk durch eine Firewall oder einen Proxy geschützt? Falsche Einstellungen können den Web-Zugriff stören.


    Das ist es ja was ich nicht verstehe.
    So nochmal die aktuellen angaben aus dem System:

    Quellcode

    1. linux-wgn0:/home/daniela # uname -r
    2. 2.6.27.7-9-pae
    3. linux-wgn0:/home/daniela # cat /etc/SuSE-release
    4. openSUSE 11.1 (i586)
    5. VERSION = 11.1
    6. linux-wgn0:/home/daniela # lspci
    7. 00:00.0 Host bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133] (rev 80)
    8. 00:01.0 PCI bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133 AGP]
    9. 00:08.0 CardBus bridge: O2 Micro, Inc. OZ601/6912/711E0 CardBus/SmartCardBus Controller
    10. 00:10.0 FireWire (IEEE 1394): VIA Technologies, Inc. VT6306 Fire II IEEE 1394 OHCI Link Layer Controller (rev 80)
    11. 00:11.0 ISA bridge: VIA Technologies, Inc. VT8231 [PCI-to-ISA Bridge] (rev 10)
    12. 00:11.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
    13. 00:11.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 1e)
    14. 00:11.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 1e)
    15. 00:11.4 Bridge: VIA Technologies, Inc. VT8235 ACPI (rev 10)
    16. 00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT82C686 AC97 Audio Controller (rev 40)
    17. 00:11.6 Communication controller: VIA Technologies, Inc. AC'97 Modem Controller (rev 20)
    18. 00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 51)
    19. 01:00.0 VGA compatible controller: S3 Inc. VT8636A [ProSavage KN133] AGP4X VGA Controller (TwisterK) (rev 01)
    20. 02:00.0 Network controller: RaLink RT2561/RT61 rev B 802.11g
    21. linux-wgn0:/home/Daniela # hwinfo --wlan
    22. 14: PCI 200.0: 0282 WLAN controller
    23. [Created at pci.318]
    24. UDI: /org/freedesktop/Hal/devices/pci_1814_302
    25. Unique ID: y9sn.vj0LHVsO2f8
    26. Parent ID: RE4e.USAHT5beq3D
    27. SysFS ID: /devices/pci0000:00/0000:00:08.0/0000:02:00.0
    28. SysFS BusID: 0000:02:00.0
    29. Hardware Class: network
    30. Model: "RaLink RT2561/RT61 rev B 802.11g"
    31. Vendor: pci 0x1814 "RaLink"
    32. Device: pci 0x0302 "RT2561/RT61 rev B 802.11g"
    33. SubVendor: pci 0x1948
    34. SubDevice: pci 0x3c23
    35. Driver: "rt61pci"
    36. Driver Modules: "rt61pci"
    37. Device File: wlan0
    38. Features: WLAN
    39. Memory Range: 0x44000000-0x44007fff (rw,non-prefetchable)
    40. IRQ: 11 (no events)
    41. HW Address: 00:80:5a:51:16:00
    42. Link detected: yes
    43. WLAN channels: 1 2 3 4 5 6 7 8 9 10 11
    44. WLAN frequencies: 2.412 2.417 2.422 2.427 2.432 2.437 2.442 2.447 2.452 2.457 2.462
    45. WLAN encryption modes: WEP40 WEP104 TKIP CCMP
    46. WLAN authentication modes: open sharedkey wpa-psk wpa-eap
    47. Module Alias: "pci:v00001814d00000302sv00001948sd00003C23bc02sc80i00"
    48. Driver Info #0:
    49. Driver Status: rt61pci is active
    50. Driver Activation Cmd: "modprobe rt61pci"
    51. Driver Info #1:
    52. Driver Status: rt61 is not active
    53. Driver Activation Cmd: "modprobe rt61"
    54. Config Status: cfg=no, avail=yes, need=no, active=unknown
    55. Attached to: #3 (CardBus bridge)
    56. linux-wgn0:/home/daniela # sudo grep -i firmware /var/log/messages
    57. Feb 9 18:56:04 linux-wgn0 kernel: firmware: requesting rt2561.bin
    58. Feb 9 19:15:35 linux-wgn0 kernel: firmware: requesting rt2561.bin
    59. Feb 9 19:18:33 linux-wgn0 kernel: firmware: requesting rt2561.bin
    60. Feb 9 19:21:00 linux-wgn0 kernel: firmware: requesting rt2561.bin
    61. Feb 9 19:28:08 linux-wgn0 kernel: firmware: requesting rt2561.bin
    62. Feb 9 19:45:39 linux-wgn0 kernel: firmware: requesting rt2561.bin
    63. Feb 10 09:30:13 linux-wgn0 kernel: firmware: requesting rt2561.bin
    64. Feb 10 09:36:34 linux-wgn0 kernel: firmware: requesting rt2561.bin
    65. Feb 10 14:27:36 linux-wgn0 kernel: firmware: requesting rt2561.bin
    66. Feb 10 14:46:53 linux-wgn0 kernel: firmware: requesting rt2561.bin
    67. Feb 10 16:33:04 linux-wgn0 kernel: firmware: requesting rt2561.bin
    68. Feb 10 17:13:50 linux-wgn0 kernel: firmware: requesting rt2561.bin
    69. Feb 10 20:38:56 linux-wgn0 sudo: root : TTY=pts/2 ; PWD=/home/daniela ; USER=root ; COMMAND=/usr/bin/grep -i firmware /var/log/messages
    70. linux-wgn0:/home/daniela # dmesg|grep -i firmware
    71. linux-wgn0:/home/daniela # ls -ls /lib/firmware
    72. insgesamt 228
    73. 4 drwxr-xr-x 14 root root 4096 20. Dez 13:25 2.6.27.7-9-default
    74. 4 drwxr-xr-x 14 root root 4096 10. Feb 14:32 2.6.27.7-9-pae
    75. 4 drwxr-xr-x 14 root root 4096 6. Jan 21:16 2.6.27.7-9-trace
    76. 4 -rw-r--r-- 1 root root 137 3. Dez 07:00 3CCFEM556.cis
    77. 4 -rw-r--r-- 1 root root 134 3. Dez 07:00 3CXEM556.cis
    78. 4 -rw-r--r-- 1 root root 109 3. Dez 07:00 COMpad2.cis
    79. 4 -rw-r--r-- 1 root root 76 3. Dez 07:00 COMpad4.cis
    80. 4 -rw-r--r-- 1 root root 136 3. Dez 07:00 DP83903.cis
    81. 4 -rw-r--r-- 1 root root 53 3. Dez 07:00 E-CARD.cis
    82. 32 -rw-r--r-- 1 root root 29024 22. Nov 2007 isl3886
    83. 32 -rw-r--r-- 1 root root 30056 22. Nov 2007 isl3887usb_bare
    84. 32 -rw-r--r-- 1 root root 30176 22. Nov 2007 isl3890usb
    85. 32 -rw-r--r-- 1 root root 30176 13. Jan 17:57 isl3890usb.cis
    86. 4 -rw-r--r-- 1 root root 253 3. Dez 07:00 LA-PCM.cis
    87. 4 -rw-r--r-- 1 root root 2142 12. Sep 2007 LICENSE.ralink-firmware.txt
    88. 4 -rw-r--r-- 1 root root 107 3. Dez 07:00 MT5634ZLX.cis
    89. 4 -rw-r--r-- 1 root root 54 3. Dez 07:00 NE2K.cis
    90. 4 -rw-r--r-- 1 root root 210 3. Dez 07:00 PCMLM28.cis
    91. 4 -rw-r--r-- 1 root root 68 3. Dez 07:00 PE-200.cis
    92. 4 -rw-r--r-- 1 root root 74 3. Dez 07:00 PE520.cis
    93. 4 -rw-r--r-- 1 root root 86 3. Dez 07:00 RS-COM-2P.cis
    94. 8 -rw-r--r-- 1 root root 8192 26. Okt 2005 rt2561.bin
    95. 8 -rw-r--r-- 1 root root 8192 26. Okt 2005 rt2561s.bin
    96. 8 -rw-r--r-- 1 root root 8192 26. Okt 2005 rt2661.bin
    97. 4 -rw-r--r-- 1 root root 2048 3. Dez 14:06 rt73.bin
    98. 4 -rw-r--r-- 1 root root 85 3. Dez 07:00 tamarack.cis


    Fehlt noch was? Dann sagt bitte kurz bescheid.

    LG Dani

    AW: Suse stürzt ab/friert ein

    Ja, da fehlt noch eine Menge.

    Siehe den von mir genannten Thread, erst lesen, dann posten.
    "Programming today is a race between software engineers striving to build better & bigger idiot-proof programs and the Universe trying to produce bigger & better idiots. So far, the Universe is winning." (Rick Cook)

    Dies ist ein _öffentliches_ Supportforum, keinerlei Support per PN, EMail oder Instant Messenger.

    openSUSE Leap 42.3 - Kernel 4.18.x - fluxbox 1.3.7

    Bitmessage: BM-2D8h8QZmvHfgbixWeiG1NDZHG1iXAhBz8K

    AW: Suse stürzt ab/friert ein

    "Sorry, bin halt ne Frau", ich glaub' ich brech' ins Essen.

    Im echten Leben müsste man Dich wahrscheinlich mit Waffengewalt zu solch einer Aussage zwingen, aber mit uns kann man es ja machen.

    pc-forum24.de/sonstige/2976-us…-bei-welchem-problem.html
    "Programming today is a race between software engineers striving to build better & bigger idiot-proof programs and the Universe trying to produce bigger & better idiots. So far, the Universe is winning." (Rick Cook)

    Dies ist ein _öffentliches_ Supportforum, keinerlei Support per PN, EMail oder Instant Messenger.

    openSUSE Leap 42.3 - Kernel 4.18.x - fluxbox 1.3.7

    Bitmessage: BM-2D8h8QZmvHfgbixWeiG1NDZHG1iXAhBz8K

    AW: Suse stürzt ab/friert ein

    Und ohne dem wird das bestimmt nichts werden :

    packages.opensuse-community.org/index.jsp?searchTerm=RT2561

    Und hat dir noch niemand verraten das du nur dann feststellen wirst ob Wasser im Becken ist wenn du rein springst .

    Was da heißen soll das hätte man auch alles selbst finden können .

    Ohne Lesen , Versuchen und oder ausprobieren wird das nie was werden .

    Wer Linux nutzen möchte muß lesen können Google beherrschen und ein klein wenig Mut haben , und grundsätzlich keine Angst davor haben das mal was in die Hose geht .

    Jammern bringt dich nicht weiter wenn du ein Ziel hast dann tu auch was dafür das du da ankommst .


    MfG


    BOOTLEG

    AW: Suse stürzt ab/friert ein

    Die Firmware hat sie schon und diese wird auch brav geladen, das ist nicht das Problem.

    Quellcode

    1. 8 -rw-r--r-- 1 root root 8192 26. Okt 2005 rt2561.bin
    2. 8 -rw-r--r-- 1 root root 8192 26. Okt 2005 rt2561s.bin
    3. 8 -rw-r--r-- 1 root root 8192 26. Okt 2005 rt2661.bin
    4. 4 -rw-r--r-- 1 root root 2048 3. Dez 14:06 rt73.bin
    5. Feb 10 17:13:50 linux-wgn0 kernel: firmware: requesting rt2561.bin


    Alles da (und bei der 11.1 wird sogar automatisch entsprechende Firmware installiert, sofern in einem der Repos vorhanden, konnte ich bei meiner Intel 5300 AGN auch beobachten).

    Treiber funktioniert auch, ist also zu > 95% ein Fehler bei der Einrichtung und genau dazu brauchts vollständige Ausgaben.

    BOOTLEG schrieb:


    Ohne Lesen , Versuchen und oder ausprobieren wird das nie was werden .

    Wer Linux nutzen möchte muß lesen können Google beherrschen und ein klein wenig Mut haben , und grundsätzlich keine Angst davor haben das mal was in die Hose geht .


    Das kann man nicht oft genug betonen.
    "Programming today is a race between software engineers striving to build better & bigger idiot-proof programs and the Universe trying to produce bigger & better idiots. So far, the Universe is winning." (Rick Cook)

    Dies ist ein _öffentliches_ Supportforum, keinerlei Support per PN, EMail oder Instant Messenger.

    openSUSE Leap 42.3 - Kernel 4.18.x - fluxbox 1.3.7

    Bitmessage: BM-2D8h8QZmvHfgbixWeiG1NDZHG1iXAhBz8K

    AW: Suse stürzt ab/friert ein

    @RM: Du wirst nicht glauben wie weit man (Frau) es bringen kann wenn man im richtigen Moment mal das schwache Geschlecht spielt.

    OK, und nun noch die restlichen Ausgaben:

    Quellcode

    1. linux-wgn0:/home/daniela # rpm -q kinternet
    2. kinternet-0.75-220.75
    3. linux-wgn0:/home/daniela # rcsmpppd status
    4. Checking for SMPPPD: running


    Es soll WPA-PSK eingesetzt werden:

    Quellcode

    1. linux-wgn0:/home/daniela # rpm -q wpa_supplicant
    2. wpa_supplicant-0.6.6-rm.0


    Quellcode

    1. linux-wgn0:/home/daniela # ifconfig
    2. eth0 Link encap:Ethernet Hardware Adresse 00:A0:CC:DE:10:A8
    3. inet Adresse:192.168.2.21 Bcast:192.168.2.255 Maske:255.255.255.0
    4. UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    5. RX packets:14585 errors:0 dropped:0 overruns:0 frame:0
    6. TX packets:16566 errors:0 dropped:0 overruns:0 carrier:0
    7. collisions:0 Sendewarteschlangenlänge:1000
    8. RX bytes:10554931 (10.0 Mb) TX bytes:4616640 (4.4 Mb)
    9. Interrupt:9 Basisadresse:0xd000
    10. irda0 Link encap:IrLAP Hardware Adresse 1c:a9:82:70
    11. UP RUNNING NOARP MTU:2048 Metric:1
    12. RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    13. TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    14. collisions:0 Sendewarteschlangenlänge:8
    15. RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
    16. lo Link encap:Lokale Schleife
    17. inet Adresse:127.0.0.1 Maske:255.0.0.0
    18. UP LOOPBACK RUNNING MTU:16436 Metric:1
    19. RX packets:565 errors:0 dropped:0 overruns:0 frame:0
    20. TX packets:565 errors:0 dropped:0 overruns:0 carrier:0
    21. collisions:0 Sendewarteschlangenlänge:0
    22. RX bytes:41882 (40.9 Kb) TX bytes:41882 (40.9 Kb)
    23. wlan0 Link encap:Ethernet Hardware Adresse 00:80:5A:51:16:00
    24. inet Adresse:192.168.182.20 Bcast:192.168.182.255 Maske:255.255.255.0
    25. UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    26. RX packets:2347 errors:0 dropped:0 overruns:0 frame:0
    27. TX packets:2000 errors:0 dropped:0 overruns:0 carrier:0
    28. collisions:0 Sendewarteschlangenlänge:1000
    29. RX bytes:325396 (317.7 Kb) TX bytes:332715 (324.9 Kb)
    30. wmaster0 Link encap:UNSPEC Hardware Adresse 00-80-5A-51-16-00-00-00-00-00-00-00-00-00-00-00
    31. UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    32. RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    33. TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    34. collisions:0 Sendewarteschlangenlänge:1000
    35. RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
    36. linux-wgn0:/home/daniela # ip a
    37. 1: lo: <LOOPBACK,UP,LOWER_UP> mtu 16436 qdisc noqueue state UNKNOWN
    38. link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    39. inet 127.0.0.1/8 brd 127.255.255.255 scope host lo
    40. inet 127.0.0.2/8 brd 127.255.255.255 scope host secondary lo
    41. 2: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UP qlen 1000
    42. link/ether 00:a0:cc:de:10:a8 brd ff:ff:ff:ff:ff:ff
    43. inet 192.168.2.21/24 brd 192.168.2.255 scope global eth0
    44. 3: irda0: <NOARP,UP,LOWER_UP> mtu 2048 qdisc pfifo_fast state UNKNOWN qlen 8
    45. link/irda 70:82:a9:1c brd ff:ff:ff:ff
    46. 4: wmaster0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UNKNOWN qlen 1000
    47. link/ieee802.11 00:80:5a:51:16:00 brd ff:ff:ff:ff:ff:ff
    48. 5: wlan0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UP qlen 1000
    49. link/ether 00:80:5a:51:16:00 brd ff:ff:ff:ff:ff:ff
    50. inet 192.168.182.20/24 brd 192.168.182.255 scope global wlan0
    51. linux-wgn0:/home/daniela # iwconfig
    52. lo no wireless extensions.
    53. eth0 no wireless extensions.
    54. irda0 no wireless extensions.
    55. wmaster0 no wireless extensions.
    56. wlan0 IEEE 802.11bg ESSID:"Sinus W 500V"
    57. Mode:Managed Frequency:2.437 GHz Access Point: 00:12:2A:01:A5:24
    58. Bit Rate=5.5 Mb/s Tx-Power=16 dBm
    59. Retry min limit:7 RTS thr:off Fragment thr=2352 B
    60. Encryption key:D254-6CD7-0C9C-2877-6BF1-1F5D-A507-3BEB-E8FF-A5B1-0948-7A30-3C0D-E6BA-CB3A-7034 [3] Security mode:open
    61. Power Management:off
    62. Link Quality=74/100 Signal level:-34 dBm
    63. Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    64. Tx excessive retries:0 Invalid misc:0 Missed beacon:0


    ifcfg-wlan0:

    Quellcode

    1. BOOTPROTO='dhcp4'
    2. BROADCAST=''
    3. ETHTOOL_OPTIONS=''
    4. IFPLUGD_PRIORITY='10'
    5. IPADDR=''
    6. MTU=''
    7. NAME='RT2561/RT61 rev B 802.11g'
    8. NETMASK=''
    9. NETWORK=''
    10. REMOTE_IPADDR=''
    11. STARTMODE='auto'
    12. USERCONTROL='yes'
    13. WIRELESS_AP=''
    14. WIRELESS_AUTH_MODE='psk'
    15. WIRELESS_BITRATE='auto'
    16. WIRELESS_CA_CERT=''
    17. WIRELESS_CHANNEL=''
    18. WIRELESS_CLIENT_CERT=''
    19. WIRELESS_CLIENT_KEY=''
    20. WIRELESS_CLIENT_KEY_PASSWORD=''
    21. WIRELESS_DEFAULT_KEY='0'
    22. WIRELESS_EAP_AUTH=''
    23. WIRELESS_EAP_MODE=''
    24. WIRELESS_ESSID='Sinus W 500V'
    25. WIRELESS_FREQUENCY=''
    26. WIRELESS_KEY=''
    27. WIRELESS_KEY_0=''
    28. WIRELESS_KEY_1=''
    29. WIRELESS_KEY_2=''
    30. WIRELESS_KEY_3=''
    31. WIRELESS_KEY_LENGTH='128'
    32. WIRELESS_MODE='Managed'
    33. WIRELESS_NICK=''
    34. WIRELESS_NWID=''
    35. WIRELESS_PEAP_VERSION=''
    36. WIRELESS_POWER='no'
    37. WIRELESS_WPA_ANONID=''
    38. WIRELESS_WPA_IDENTITY=''
    39. WIRELESS_WPA_PASSWORD=''
    40. WIRELESS_WPA_PSK='MEIN-PASSWORT'


    Quellcode

    1. linux-wgn0:/home/daniela # cat /etc/resolv.conf
    2. ### /etc/resolv.conf file autogenerated by netconfig!
    3. #
    4. # Before you change this file manually, consider to define the
    5. # static DNS configuration using the following variables in the
    6. # /etc/sysconfig/network/config file:
    7. # NETCONFIG_DNS_STATIC_SEARCHLIST
    8. # NETCONFIG_DNS_STATIC_SERVERS
    9. # NETCONFIG_DNS_FORWARDER
    10. # or disable DNS configuration updates via netconfig by setting:
    11. # NETCONFIG_DNS_POLICY=''
    12. #
    13. # See also the netconfig(8) manual page and other documentation.
    14. #
    15. # Note: Manual change of this file disables netconfig too, but
    16. # may get lost when this file contains comments or empty lines
    17. # only, the netconfig settings are same with settings in this
    18. # file and in case of a "netconfig update -f" call.
    19. #
    20. ### Please remove (at least) this line when you modify the file!
    21. nameserver 192.168.2.1
    22. nameserver 192.168.182.1
    23. linux-wgn0:/home/daniela # ping -c1 192.168.2.1
    24. PING 192.168.2.1 (192.168.2.1) 56(84) bytes of data.
    25. --- 192.168.2.1 ping statistics ---
    26. 1 packets transmitted, 0 received, 100% packet loss, time 0ms
    27. linux-wgn0:/home/daniela # ping -c1 192.135.220.3
    28. PING 192.135.220.3 (192.135.220.3) 56(84) bytes of data.
    29. From 192.168.2.21: icmp_seq=1 Destination Host Unreachable
    30. --- 192.135.220.3 ping statistics ---
    31. 1 packets transmitted, 0 received, +1 errors, 100% packet loss, time 0ms
    32. linux-wgn0:/home/daniela # ping -c1 suse.de
    33. PING suse.de (195.135.220.3) 56(84) bytes of data.
    34. From linux-wgn0 (192.168.2.21): icmp_seq=1 Destination Host Unreachable
    35. --- suse.de ping statistics ---
    36. 1 packets transmitted, 0 received, +1 errors, 100% packet loss, time 0ms


    framp habe ich als txt angehängt.

    Quellcode

    1. linux-wgn0:/home/daniela # grep -i persistent /etc/sysconfig/network/config
    2. linux-wgn0:/home/daniela #

    Da ich kein Antwort bekommen mache ich den nächsten Befehl nicht.

    Quellcode

    1. linux-wgn0:/home/daniela # egrep -r '(eth|ath|wlan|ra)([0-9]|10)' /etc/modprobe.*|egrep -v '#|blacklist'
    2. /etc/modprobe.conf:install eth0 /bin/true
    3. /etc/modprobe.conf:install eth1 /bin/true
    4. /etc/modprobe.conf:include /etc/modprobe.conf.localalias ra0 rt61
    5. /etc/modprobe.conf~:install eth0 /bin/true
    6. /etc/modprobe.conf~:install eth1 /bin/true
    7. /etc/modprobe.conf~:alias ra0 rt61
    8. /etc/modprobe.d/ralink:alias ra0 rt2500


    So nun bin ich durch mit den Befehlen. Ich hoffe Rain_Maker du kannst was in deiner Glaskugel sehen. :rolleyes:

    LG Dani.
    Dateien
    • collectNWData.txt

      (18,67 kB, 198 mal heruntergeladen, zuletzt: )

    AW: Suse stürzt ab/friert ein

    BOOTLEG schrieb:

    So sehe ich das auch denn sonst kann ja wohl die LAN-Karte nicht wlan0 heißen , soll den ganzen Mist löschen und den NM das mal machen lassen .


    Hä??? Wieso LAN-Karte? Es geht mir doch ums Wlan,und das mit dem wlan0 ist nicht mein Vorschlag, sondern kommt vom System.

    Ich habe in den letzten Tagen mehr ausprobiert als in meiner Windowszeit, und dort habe ich so manchen Mann in die Tasche gesteckt. Aber das hier ist im Moment noch eine Nummer zu groß für mich. Aber ich hoffe das sich das bald ändert.
    Denn alleine die neidischen Blicke der Anderen wenn man sagt das der Laptop mit Linux arbeitet, ist schon die ganze Mühe wert. Dieser Neid... einfach köstlich.:p

    AW: Suse stürzt ab/friert ein

    dani961 schrieb:

    Entschuldige bitte meine Frustration.

    Also dann will ich mal ein paar Infos geben:
    Lt. Kinternet und Firefox bin ich verbunden, kann aber keine Daten aus dem Netz beziehen. Mache alles im Moment mit einem Netzwerkkabel.

    iwconfig:

    Quellcode

    1. wlan0 IEEE 802.11bg ESSID:"Sinus W 500V"
    2. Mode:Managed Frequency:2.437 GHz Access Point: 00:12:2A:01:A5:24
    3. Bit Rate=54 Mb/s Tx-Power=16 dBm
    4. Retry min limit:7 RTS thr:off Fragment thr=2352 B
    5. Encryption key:XXX Security mode:open
    6. Power Management:off
    7. Link Quality=74/100 Signal level:-36 dBm
    8. Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    9. Tx excessive retries:0 Invalid misc:0 Missed beacon:0


    Ifconfig

    Quellcode

    1. wlan0 Link encap:Ethernet Hardware Adresse 00:80:5A:51:16:00
    2. inet Adresse:192.168.182.20 Bcast:192.168.182.255 Maske:255.255.255.0
    3. UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    4. RX packets:2211 errors:0 dropped:0 overruns:0 frame:0
    5. TX packets:1991 errors:0 dropped:0 overruns:0 carrier:0
    6. collisions:0 Sendewarteschlangenlänge:1000
    7. RX bytes:296431 (289.4 Kb) TX bytes:331679 (323.9 Kb)
    8. wmaster0 Link encap:UNSPEC Hardware Adresse 00-80-5A-51-16-00-00-00-00-00-00-00-00-00-00-00
    9. UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    10. RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    11. TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    12. collisions:0 Sendewarteschlangenlänge:1000
    13. RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)


    uname -r

    Quellcode

    1. 2.6.27.7-9-pae


    Was benötigt Ihr noch von mir? Mir fällt gerade auf das bei iwconfig - Security Mode = open steht. Aber ich dachte ich gebe über Yast-ifup (nicht NWM) WPA-PSK ein?

    LG Dani


    Ganz einfach ich versuche hier Informationen zu verarbeiten die du uns gibst .

    Des weiteren hast du geschrieben du ziehst Kabel ab und nichts geht mehr , was soll man dann bei diesen Informationen davon halten ? !

    Die Frage ist doch wohl berechtigt oder ?

    Und die aussage dadurch dann auch !

    Ich habe in den letzten Tagen mehr ausprobiert als in meiner Windowszeit, und dort habe ich so manchen Mann in die Tasche gesteckt. Aber das hier ist im Moment noch eine Nummer zu groß für mich. Aber ich hoffe das sich das bald ändert.
    Denn alleine die neidischen Blicke der Anderen wenn man sagt das der Laptop mit Linux arbeitet, ist schon die ganze Mühe wert. Dieser Neid... einfach köstlich.


    Was nur ein Laptop da habe ich aber schon 2 plus 2 Desktops 64Bit 4 und 8 GB RAM !!

    Und zwar ausschließlich Linux nicht dual-BOOT oder so !!


    MfG


    BOOTLEG

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „BOOTLEG“ ()

    AW: Suse stürzt ab/friert ein

    Da brauchts keine Glaskugel (obwohl sie mir genau das gesagt hat, was es dann auch wirklich ist).

    Der Klassiker (wer hätts gedacht):

    Quellcode

    1. eth0 Link encap:Ethernet Hardware Adresse 00:A0:CC:DE:10:A8
    2. inet Adresse:192.168.2.21 Bcast:192.168.2.255 Maske:255.255.255.0
    3. wlan0 Link encap:Ethernet Hardware Adresse 00:80:5A:51:16:00
    4. inet Adresse:192.168.182.20 Bcast:192.168.182.255 Maske:255.255.255.0


    Zwei Karten gleichzeitig im selben Subnetz

    //Edit:

    Ups, doch nicht, was sind das denn für unterschiedliche IPs?

    Wie kommt die WLAN-Karte denn zu einer 192.168.182er Adresse, wenn es um den selben Router geht?

    Quellcode

    1. - nameserver 192.168.2.1
    2. - nameserver 192.168.182.1


    Was ist das denn?

    Wieviele Router sind da vorhanden?

    Aber bei den Einstellungen auch kein Wunder:

    Quellcode

    1. - *** cat /etc/sysconfig/network/ifcfg-eth0
    2. - BOOTPROTO='dhcp4'
    3. - [B]STARTMODE='auto'[/B]
    4. - NAME='VT6102 [Rhine-II]'
    5. - USERCONTROL='yes'
    6. - *** cat /etc/sysconfig/network/ifcfg-wlan0
    7. - BOOTPROTO='dhcp4'
    8. - IFPLUGD_PRIORITY='10'
    9. - NAME='RT2561/RT61 rev B 802.11g'
    10. [B]- STARTMODE='auto'[/B]
    11. - USERCONTROL='yes'
    12. - WIRELESS_AUTH_MODE='psk'
    13. - WIRELESS_BITRATE='auto'
    14. - WIRELESS_DEFAULT_KEY='@@@@@@'
    15. - WIRELESS_ESSID='§§§§§§§§1'
    16. - WIRELESS_KEY_LENGTH='@@@@@@'
    17. - WIRELESS_MODE='Managed'
    18. - WIRELESS_POWER='no'
    19. - WIRELESS_WPA_PSK='@@@@@@'

    Logische Folge:

    Quellcode

    1. - *** route
    2. - Kernel IP Routentabelle
    3. - Ziel Router Genmask Flags Metric Ref Use Iface
    4. - 192.168.182.0 0.0.0.0 255.255.255.0 U 0 0 0 wlan0
    5. - 192.168.2.0 0.0.0.0 255.255.255.0 U 0 0 0 eth0
    6. - 169.254.0.0 0.0.0.0 255.255.0.0 U 0 0 0 eth0
    7. - 127.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 lo
    8. - 0.0.0.0 192.168.2.1 0.0.0.0 UG 0 0 0 eth0
    So wird immer die karte eth0 bevorzugt, deshalb ist auch keine Route für wlan0 vorhanden.

    Startmodus der LAN-Karte auf "bei Kabelanschluss" oder "manuell" stellen, WLAN-Karte kann man auch auf "Bei Kabelanschluss" (auch wenns komisch klingen mag) stellen.

    Nach dem Ausstecken des Kabels sicherheitshalber einmal als root "rcnetwork restart" absetzen.
    "Programming today is a race between software engineers striving to build better & bigger idiot-proof programs and the Universe trying to produce bigger & better idiots. So far, the Universe is winning." (Rick Cook)

    Dies ist ein _öffentliches_ Supportforum, keinerlei Support per PN, EMail oder Instant Messenger.

    openSUSE Leap 42.3 - Kernel 4.18.x - fluxbox 1.3.7

    Bitmessage: BM-2D8h8QZmvHfgbixWeiG1NDZHG1iXAhBz8K

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „Rain_Maker“ ()

    AW: Suse stürzt ab/friert ein

    :eek:
    Booaa Ich krieg die Tür nicht zu. Es läuft.

    Das war alles? Ich werd verrückt. Da wäre ich nie drauf gekommen, hätte eher an ein Problem mit WPA gedacht.

    Rain_Maker du bist ein Gott.

    Nun will ich sehen ob mein System immernoch bei WLAN einfriert. Werde dann mal in einigen Tagen die Antwort geben.

    Vielen Tausend Dank an Rain_Maker

    Dani.

    AW: Suse stürzt ab/friert ein

    Trotzdem würde mich interessieren, was das für unterschiedliche IP-Bereiche für LAN und WLAN sind?

    Wie bekommt man denn so etwas hin?

    (Und vor allem, welchen Sinn hat die Aktion?)

    Und zum Thema "das war alles":

    Ja, das war alles, und mit den entsprechenden Informationen hättest Du das schon lange haben können.
    "Programming today is a race between software engineers striving to build better & bigger idiot-proof programs and the Universe trying to produce bigger & better idiots. So far, the Universe is winning." (Rick Cook)

    Dies ist ein _öffentliches_ Supportforum, keinerlei Support per PN, EMail oder Instant Messenger.

    openSUSE Leap 42.3 - Kernel 4.18.x - fluxbox 1.3.7

    Bitmessage: BM-2D8h8QZmvHfgbixWeiG1NDZHG1iXAhBz8K

    AW: Suse stürzt ab/friert ein

    Das mit den unterschiedlichen IP-Bereichen ist eine Vorgabe von dem Sinus w 500V (Nicht verwechseln mit dem Speedport!) Router den ich hier stehen habe.
    Das ist halt so bei dem eingestellt. Habe mal in der Bedienungsanleitung gelesen das, wenns einen stört, mann auch die beiden Bereiche zusammenlegen kann.
    Aber bisher hat es mich nicht gestört.

    Und zum Hinweis das ich das schon haben könnte. Das stimmt, über das Problem mit den beiden Ports habe ich geslesen, aber konnte das irgendwie nicht mit meinem Problem zusammen bringen. Nun nun bin ich schlauer. Die Starteinstellungen von eth0 waren halt vom System gesetzt worden. Und da hab ich halt nicht dran gedacht.

    Dani

    AW: Suse stürzt ab/friert ein

    Im Endeffekt ist das mit den unterschiedlichen Subnetzen wurscht, wenn beide Interfaces auf AUTO gesetzt sind, dann werden _einmal_ die Einstellungen beim Start übernommen und das wars.

    Wenn dann noch beide über DHCP laufen und beide Verbindungen über den selben Router ins WAN (aka "das Internet") routen sollen, ist Ärger vorprogrammiert, denn "es kann nur Einen geben".

    Mit ifplugd geht das sogar im selben Subnetz, bei eingestecktem Kabel wird automatisch die Kabelverbindung bevorzugt.

    A) Nur WLAN:

    Quellcode

    1. ifconfig ; route -n
    2. eth0 Link encap:Ethernet Hardware Adresse MA:CA:DR:ES:SE
    3. UP BROADCAST MULTICAST MTU:1500 Metric:1
    4. RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    5. TX packets: errors:0 dropped:0 overruns:0 carrier:0
    6. collisions:0 Sendewarteschlangenlänge:1000
    7. RX bytes:0 (0.0 Kb) TX bytes:0 (0.0 Kb)
    8. Interrupt:217
    9. lo Link encap:Lokale Schleife
    10. inet Adresse:127.0.0.1 Maske:255.0.0.0
    11. UP LOOPBACK RUNNING MTU:16436 Metric:1
    12. RX packets:33 errors:0 dropped:0 overruns:0 frame:0
    13. TX packets:33 errors:0 dropped:0 overruns:0 carrier:0
    14. collisions:0 Sendewarteschlangenlänge:0
    15. RX bytes:2242 (2.1 Kb) TX bytes:2242 (2.1 Kb)
    16. wlan0 Link encap:Ethernet Hardware Adresse MA:CA:DR:ES:SE
    17. inet Adresse:192.168.1.100 Bcast:192.168.1.255 Maske:255.255.255.0
    18. UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    19. RX packets:19058 errors:0 dropped:0 overruns:0 frame:0
    20. TX packets:17965 errors:0 dropped:0 overruns:0 carrier:0
    21. collisions:0 Sendewarteschlangenlänge:1000
    22. RX bytes:18459203 (17.6 Mb) TX bytes:4731217 (4.5 Mb)
    23. Kernel IP Routentabelle
    24. Ziel Router Genmask Flags Metric Ref Use Iface
    25. 192.168.1.0 0.0.0.0 255.255.255.0 U 0 0 0 wlan0
    26. 169.254.0.0 0.0.0.0 255.255.0.0 U 0 0 0 wlan0
    27. 127.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 lo
    28. 0.0.0.0 192.168.1.1 0.0.0.0 UG 5 0 0 wlan0


    B) Kabel rein:

    Quellcode

    1. ifconfig ; route -n
    2. eth0 Link encap:Ethernet Hardware Adresse MA:CA:DR:ES:SE
    3. inet Adresse:192.168.1.101 Bcast:192.168.1.255 Maske:255.255.255.0
    4. UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    5. RX packets:58 errors:0 dropped:0 overruns:0 frame:0
    6. TX packets:74 errors:0 dropped:0 overruns:0 carrier:0
    7. collisions:0 Sendewarteschlangenlänge:1000
    8. RX bytes:29925 (29.2 Kb) TX bytes:23373 (22.8 Kb)
    9. Interrupt:217
    10. lo Link encap:Lokale Schleife
    11. inet Adresse:127.0.0.1 Maske:255.0.0.0
    12. UP LOOPBACK RUNNING MTU:16436 Metric:1
    13. RX packets:33 errors:0 dropped:0 overruns:0 frame:0
    14. TX packets:33 errors:0 dropped:0 overruns:0 carrier:0
    15. collisions:0 Sendewarteschlangenlänge:0
    16. RX bytes:2242 (2.1 Kb) TX bytes:2242 (2.1 Kb)
    17. Kernel IP Routentabelle
    18. Ziel Router Genmask Flags Metric Ref Use Iface
    19. 192.168.1.0 0.0.0.0 255.255.255.0 U 0 0 0 eth0
    20. 169.254.0.0 0.0.0.0 255.255.0.0 U 0 0 0 eth0
    21. 127.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 lo
    22. 0.0.0.0 192.168.1.1 0.0.0.0 UG 10 0 0 eth0


    C) Kabel wieder raus:

    Quellcode

    1. ifconfig ; route -n
    2. eth0 Link encap:Ethernet Hardware Adresse MA:CA:DR:ES:SE
    3. UP BROADCAST MULTICAST MTU:1500 Metric:1
    4. RX packets:159 errors:0 dropped:0 overruns:0 frame:0
    5. TX packets:203 errors:0 dropped:0 overruns:0 carrier:0
    6. collisions:0 Sendewarteschlangenlänge:1000
    7. RX bytes:87646 (85.5 Kb) TX bytes:66828 (65.2 Kb)
    8. Interrupt:217
    9. lo Link encap:Lokale Schleife
    10. inet Adresse:127.0.0.1 Maske:255.0.0.0
    11. UP LOOPBACK RUNNING MTU:16436 Metric:1
    12. RX packets:36 errors:0 dropped:0 overruns:0 frame:0
    13. TX packets:36 errors:0 dropped:0 overruns:0 carrier:0
    14. collisions:0 Sendewarteschlangenlänge:0
    15. RX bytes:2642 (2.5 Kb) TX bytes:2642 (2.5 Kb)
    16. wlan0 Link encap:Ethernet Hardware Adresse MA:CA:DR:ES:SE
    17. inet Adresse:192.168.1.100 Bcast:192.168.1.255 Maske:255.255.255.0
    18. UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    19. RX packets:19217 errors:0 dropped:0 overruns:0 frame:0
    20. TX packets:18170 errors:0 dropped:0 overruns:0 carrier:0
    21. collisions:0 Sendewarteschlangenlänge:1000
    22. RX bytes:18797591 (17.9 Mb) TX bytes:4870410 (4.6 Mb)
    23. Kernel IP Routentabelle
    24. Ziel Router Genmask Flags Metric Ref Use Iface
    25. 192.168.1.0 0.0.0.0 255.255.255.0 U 0 0 0 wlan0
    26. 169.254.0.0 0.0.0.0 255.255.0.0 U 0 0 0 wlan0
    27. 127.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 lo
    28. 0.0.0.0 192.168.1.1 0.0.0.0 UG 5 0 0 wlan0


    Alles kein Problem.

    Das automatische "Umschalten" erledigt "ifplugd" innerhalb weniger Sekundenbruchteile, wenn man DHCP benutzt, dann dauert die erneute Zuweisung von IP/Route jedenfalls länger als das Umschalten (vielleicht 5-10 Sekunden, mehr aber auch nicht).
    "Programming today is a race between software engineers striving to build better & bigger idiot-proof programs and the Universe trying to produce bigger & better idiots. So far, the Universe is winning." (Rick Cook)

    Dies ist ein _öffentliches_ Supportforum, keinerlei Support per PN, EMail oder Instant Messenger.

    openSUSE Leap 42.3 - Kernel 4.18.x - fluxbox 1.3.7

    Bitmessage: BM-2D8h8QZmvHfgbixWeiG1NDZHG1iXAhBz8K

    AW: Suse stürzt ab/friert ein

    So nun wollte ich mal nach langer Zeit eine Rückinfo geben ob das System immer noch einfriert.
    Was soll ich sagen, es funzt seither ohne Problem und das System friert auch nicht mehr ein. Anscheinend liegt es an der Kombination von Hardware und Linux warum das nicht ging, denn nach einigen Test mit Windows zeigt sich das dort alles ohne Probleme geht. Also ist die Hardware nicht defekt. Egal, Hauptsache es geht nun. Somit kann das Thema als gelöst angesehen werden.

    Danke und Tschüß
    Dani