(Erledigt) SLES11 Problem

    (Erledigt) SLES11 Problem

    Einen wunderschönen Tag.

    Ich „möchte“ einen Suse Linux Enterprise Server 11 aufsetzen (Neuinstallation)
    Da hätte ich als nicht so erfahrener Linux’er ein paar Fragen.

    Grundlegendes:
    Es wird sich um einen Fileserver handeln, der von Windows (XP und Vista) und MAC Clients angesprochen wird.
    Desweiteren wird er als DHCP- und DNS- Server fungieren.
    Eventuell kommt später ein FTP-Server dazu.
    Als Benutzer-Authentifizierung soll LDAP mit Kerberos eingerichtet werden.

    So, nun meine Fragen: :confused:
    Mach dies Sinn, oder gibt‘s ne Alternative (ohne Kerberos, Lokal…)
    Wenn’s Sinn macht, wie richte ich das ein (Das englische security PDF von Novell hielft mir leider nicht weiter).

    Ich hoffe Jemand kann mir weiterhelfen. Und danke im Voraus.

    Thomas

    X-Posting in PC-Forum24.de und Linux-Forum.de(Entschuldigt, eilt)

    AW: SLES11 Problem

    Ich mach hier mal zu, im linux-forum gab es ja genügend gute (und auch ein paar unfreiwillig komische) Anregungen (der "IT-Experte" ist ja zum Schiessen :D).

    Greetz,

    RM
    "Programming today is a race between software engineers striving to build better & bigger idiot-proof programs and the Universe trying to produce bigger & better idiots. So far, the Universe is winning." (Rick Cook)

    Dies ist ein _öffentliches_ Supportforum, keinerlei Support per PN, EMail oder Instant Messenger.

    openSUSE Leap 42.3 - Kernel 4.18.x - fluxbox 1.3.7

    Bitmessage: BM-2D8h8QZmvHfgbixWeiG1NDZHG1iXAhBz8K