xp startet nicht mehr nach suse 11.1 installation

      AW: xp startet nicht mehr nach suse 11.1 installation

      Mit diesen dürftigen Informationen kann Dir niemand helfen.

      pc-forum24.de/sonstige/2976-us…-bei-welchem-problem.html

      Besonders die Beiträge "Allgemeines", "Wie komme ich an Infos und wie poste ich sie?" und"Bootloaderprobleme".
      "Programming today is a race between software engineers striving to build better & bigger idiot-proof programs and the Universe trying to produce bigger & better idiots. So far, the Universe is winning." (Rick Cook)

      Dies ist ein _öffentliches_ Supportforum, keinerlei Support per PN, EMail oder Instant Messenger.

      openSUSE Leap 42.3 - Kernel 4.19.x - fluxbox 1.3.7

      Bitmessage: BM-2D8h8QZmvHfgbixWeiG1NDZHG1iXAhBz8K

      AW: xp startet nicht mehr nach suse 11.1 installation

      Steht alles in den genannten Beiträgen drin.
      "Programming today is a race between software engineers striving to build better & bigger idiot-proof programs and the Universe trying to produce bigger & better idiots. So far, the Universe is winning." (Rick Cook)

      Dies ist ein _öffentliches_ Supportforum, keinerlei Support per PN, EMail oder Instant Messenger.

      openSUSE Leap 42.3 - Kernel 4.19.x - fluxbox 1.3.7

      Bitmessage: BM-2D8h8QZmvHfgbixWeiG1NDZHG1iXAhBz8K

      AW: xp startet nicht mehr nach suse 11.1 installation

      hab mal das nötige zeug rausgesucht..

      //Edit (RM)

      CODE-Tags gesetzt.

      Bitte ab sofort selbst setzen!

      pc-forum24.de/pc-forum24-de/27…allen-nutzen-bringen.html

      Quellcode

      1. ralf@linux-h78p:~> grep -i Type /etc/sysconfig/bootloader
      2. ## Type: list(grub,lilo,none)
      3. # Type of bootloader in use.
      4. LOADER_TYPE="grub"
      5. ## Type: list(floppy,mbr,root,boot,custom,none)
      6. ## Type: yesno
      7. ## Type: integer(0:)
      8. ralf@linux-h78p:~> grep -i location /etc/sysconfig/bootloader
      9. # Location of boot loader.
      10. LOADER_LOCATION=""
      11. linux-h78p:/home/ralf # fdisk -l
      12. Platte /dev/sda: 320.0 GByte, 320072933376 Byte
      13. 255 Köpfe, 63 Sektoren/Spuren, 38913 Zylinder
      14. Einheiten = Zylinder von 16065 × 512 = 8225280 Bytes
      15. Disk identifier: 0x0c62b68c
      16. Gerät boot. Anfang Ende Blöcke Id System
      17. /dev/sda1 1 847 6803495 27 Unbekannt
      18. /dev/sda2 848 6410 44684796 7 HPFS/NTFS
      19. /dev/sda3 * 6411 31002 197535240 5 Erweiterte
      20. /dev/sda5 6411 10301 31254423 7 HPFS/NTFS
      21. /dev/sda6 20821 31002 81786883+ 7 HPFS/NTFS
      22. /dev/sda7 10302 10563 2104483+ 82 Linux Swap / Solaris
      23. /dev/sda8 10564 12658 16828056 83 Linux
      24. /dev/sda9 12659 20820 65561233+ 83 Linux
      25. Partitionstabelleneinträge sind nicht in Platten-Reihenfolge
      26. linux-h78p:/home/ralf # cat /boot/grub/menu.lst
      27. # Modified by YaST2. Last modification on Do Sep 24 11:03:20 CEST 2009
      28. default 0
      29. timeout 8
      30. ##YaST - generic_mbr
      31. gfxmenu (hd0,7)/boot/message
      32. ##YaST - activate
      33. ###Don't change this comment - YaST2 identifier: Original name: linux###
      34. title openSUSE 11.1
      35. root (hd0,7)
      36. kernel /boot/vmlinuz root=/dev/disk/by-id/ata-WDC_WD3200BEVT-22ZCT0_WD-WXEZ08NK2349-part8 repair=1 resume=/dev/disk/by-id/ata-WDC_WD3200BEVT-22ZCT0_WD-WXEZ08NK2349-part7 splash=silent showopts
      37. initrd /boot/initrd
      38. ###Don't change this comment - YaST2 identifier: Original name: failsafe###
      39. title Failsafe -- openSUSE 11.1
      40. root (hd0,7)
      41. kernel /boot/vmlinuz root=/dev/disk/by-id/ata-WDC_WD3200BEVT-22ZCT0_WD-WXEZ08NK2349-part8 showopts ide=nodma apm=off noresume nosmp maxcpus=0 edd=off powersaved=off nohz=off highres=off processor.max_cstate=1 x11failsafe
      42. initrd /boot/initrd
      43. ###Don't change this comment - YaST2 identifier: Original name: linux###
      44. title Kernel-2.6.27.29-0.1-pae
      45. root (hd0,7)
      46. kernel /boot/vmlinuz-2.6.27.29-0.1-pae root=/dev/disk/by-id/ata-WDC_WD3200BEVT-22ZCT0_WD-WXEZ08NK2349-part8 repair=1 resume=/dev/disk/by-id/ata-WDC_WD3200BEVT-22ZCT0_WD-WXEZ08NK2349-part7 splash=silent showopts
      47. initrd /boot/initrd-2.6.27.29-0.1-pae
      48. title windows xp
      49. rootnoverify (hd0,4)
      50. makeactive
      51. chainloader +1
      52. title windows vista
      53. rootnoverify (hd0,4)
      54. makeactive
      55. chainloader +1
      56. cat /etc/fstab
      57. /dev/disk/by-id/ata-WDC_WD3200BEVT-22ZCT0_WD-WXEZ08NK2349-part7 swap swap defaults 0 0
      58. /dev/disk/by-id/ata-WDC_WD3200BEVT-22ZCT0_WD-WXEZ08NK2349-part8 / ext3 acl,user_xattr 1 1
      59. /dev/disk/by-id/ata-WDC_WD3200BEVT-22ZCT0_WD-WXEZ08NK2349-part9 /home ext3 acl,user_xattr 1 2
      60. /dev/disk/by-id/ata-WDC_WD3200BEVT-22ZCT0_WD-WXEZ08NK2349-part2 /windows/C ntfs-3g users,gid=users,fmask=133,dmask=022,locale=de_DE.UTF-8 0 0
      61. /dev/disk/by-id/ata-WDC_WD3200BEVT-22ZCT0_WD-WXEZ08NK2349-part5 /windows/D ntfs-3g users,gid=users,fmask=133,dmask=022,locale=de_DE.UTF-8 0 0
      62. /dev/disk/by-id/ata-WDC_WD3200BEVT-22ZCT0_WD-WXEZ08NK2349-part6 /windows/E ntfs-3g users,gid=users,fmask=133,dmask=022,locale=de_DE.UTF-8 0 0
      63. proc /proc proc defaults 0 0
      64. sysfs /sys sysfs noauto 0 0
      65. debugfs /sys/kernel/debug debugfs noauto 0 0
      66. usbfs /proc/bus/usb usbfs noauto 0 0
      67. devpts /dev/pts devpts mode=0620,gid=5 0 0
      68. linux-h78p:/home/ralf #
      69. linux-h78p:/home/ralf # cat /boot/grub/device.map
      70. (hd0) /dev/disk/by-id/ata-WDC_WD3200BEVT-22ZCT0_WD-WXEZ08NK2349

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Rain_Maker“ ()

      AW: xp startet nicht mehr nach suse 11.1 installation

      Als root mit einem Texteditor die Datei /boot/grub/menu.lst öffnen:

      Quellcode

      1. title windows xp
      2. rootnoverify (hd0,4)
      3. makeactive
      4. chainloader +1


      Ändern in

      Quellcode

      1. title windows xp
      2. rootnoverify (hd0,[B]1[/B])
      3. makeactive
      4. chainloader +1
      "Programming today is a race between software engineers striving to build better & bigger idiot-proof programs and the Universe trying to produce bigger & better idiots. So far, the Universe is winning." (Rick Cook)

      Dies ist ein _öffentliches_ Supportforum, keinerlei Support per PN, EMail oder Instant Messenger.

      openSUSE Leap 42.3 - Kernel 4.19.x - fluxbox 1.3.7

      Bitmessage: BM-2D8h8QZmvHfgbixWeiG1NDZHG1iXAhBz8K
      danke dir

      das hab ich gemacht..
      jetzt kommt nach der auswahl vom bootmanager folgende meldung

      booting GRLDR
      Turning on gate A20 ....Success
      Starting cmain() ...

      und danach geht nichts mehr.. suse startet auch nicht mehr

      //Edit (RM)

      Für Ergänzungen EDIT-Funtion verwenden

      => pc-forum24.de/ankuendigungen-w…n-unsere-forenregeln.html

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Rain_Maker“ () aus folgendem Grund: Für Ergänzungen EDIT-Funtion verwenden

      AW: xp startet nicht mehr nach suse 11.1 installation

      Live-CD verwenden, Rootpartition von SUSI mounten und das Ganze wieder rückgängig machen.

      Wobei der Eintrag für Win so stimmen muss, wenn es auf C installiert war.

      Da stimmt aber an anderer Stelle was nicht, BIOS, Festplatte, *wasweißich* wenn die Kiste so aussteigt, vor allem, weil da an den Einträgen für Linux nichts geändert wurde, das ist kein Bootloaderproblem.
      "Programming today is a race between software engineers striving to build better & bigger idiot-proof programs and the Universe trying to produce bigger & better idiots. So far, the Universe is winning." (Rick Cook)

      Dies ist ein _öffentliches_ Supportforum, keinerlei Support per PN, EMail oder Instant Messenger.

      openSUSE Leap 42.3 - Kernel 4.19.x - fluxbox 1.3.7

      Bitmessage: BM-2D8h8QZmvHfgbixWeiG1NDZHG1iXAhBz8K

      AW: xp startet nicht mehr nach suse 11.1 installation

      Entschuldigung, wenn ich hier was falsch erzähle, aber bei mit lautet der Eintrag so:

      Quellcode

      1. ##Don't change this comment - YaST2 identifier: Original name: windows###
      2. title Windows
      3. rootnoverify (hd0,0)
      4. chainloader +1


      WinXP ist auf der ersten Platte in der ersten Partition zu Hause - also hd0,0

      Gruß Z.

      AW: xp startet nicht mehr nach suse 11.1 installation

      Dann schau Dir mal die Partitionstabelle an:

      Quellcode

      1. Gerät boot. Anfang Ende Blöcke Id System
      2. /dev/sda1 1 847 6803495 27 Unbekannt
      3. [B]/dev/sda2 848 6410 44684796 7 HPFS/NTFS[/B]
      4. /dev/sda3 * 6411 31002 197535240 5 Erweiterte
      5. /dev/sda5 6411 10301 31254423 7 HPFS/NTFS
      6. /dev/sda6 20821 31002 81786883+ 7 HPFS/NTFS
      7. /dev/sda7 10302 10563 2104483+ 82 Linux Swap / Solaris
      8. /dev/sda8 10564 12658 16828056 83 Linux
      9. /dev/sda9 12659 20820 65561233+ 83 Linux
      Die einzige, primäre Partition, die ein windowskompatibles Dateisystem enthält, ist sda2, also hd(0,1), hd(0,0) kann auf keinen Fall stimmen (sieht nach einer Recovery Partition aus).
      "Programming today is a race between software engineers striving to build better & bigger idiot-proof programs and the Universe trying to produce bigger & better idiots. So far, the Universe is winning." (Rick Cook)

      Dies ist ein _öffentliches_ Supportforum, keinerlei Support per PN, EMail oder Instant Messenger.

      openSUSE Leap 42.3 - Kernel 4.19.x - fluxbox 1.3.7

      Bitmessage: BM-2D8h8QZmvHfgbixWeiG1NDZHG1iXAhBz8K