(Erledigt) Installation von APT unter Suse 11.2

    (Erledigt) Installation von APT unter Suse 11.2

    Hallo,
    wie kann ich APT unter Suse 11.2 installieren ?
    Leider finde ich hierzu keinen Hinweis im Forum bzw. auch keine Source.List ...

    Unter Yast --> Software installieren wird unter Suchbegriff "apt" ebenfalls kein Paket gefunden.

    Kann mir jemand weiterhelfen ?

    AW: Installation von APT unter Suse 11.2

    Apt für RPM-basierte Distros ist schon lange tot, entweder in zypper einarbeiten (wischt IMO mit apt mittlerweile eh den Boden auf) oder smart verwenden.

    //edit:

    Man findet noch Pakete für aktuelle Fedora-Versionen, netter Changelog-Eintrag:

    Quellcode

    1. * Tue Dec 23 2008 Panu Matilainen <pmatilai@redhat.com> - 0.5.15lorg3.95-0.git416.1
    2. - Update to upstream snapshot to get something [B]remotely working[/B]...
    Klingt IMHO "sehr vertrauenswürdig", für mein Paketmanagement würde ich jedenfalls kein totes Pferd reiten wollen, welches noch "so halbwegs" funktioniert.
    "Programming today is a race between software engineers striving to build better & bigger idiot-proof programs and the Universe trying to produce bigger & better idiots. So far, the Universe is winning." (Rick Cook)

    Dies ist ein _öffentliches_ Supportforum, keinerlei Support per PN, EMail oder Instant Messenger.

    openSUSE Leap 42.3 - Kernel 4.17.x - fluxbox 1.3.7

    Bitmessage: BM-2D8h8QZmvHfgbixWeiG1NDZHG1iXAhBz8K

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Rain_Maker“ ()

    AW: Installation von APT unter Suse 11.2

    Ja, vor allem, weil es eh schon lange (mindestens seit 11.1) keine Pakete mehr gibt.

    Ich mach dann mal hier das Licht aus.
    "Programming today is a race between software engineers striving to build better & bigger idiot-proof programs and the Universe trying to produce bigger & better idiots. So far, the Universe is winning." (Rick Cook)

    Dies ist ein _öffentliches_ Supportforum, keinerlei Support per PN, EMail oder Instant Messenger.

    openSUSE Leap 42.3 - Kernel 4.17.x - fluxbox 1.3.7

    Bitmessage: BM-2D8h8QZmvHfgbixWeiG1NDZHG1iXAhBz8K