Upgrade PHP 5.2.6 auf 5.3.14 Opensuse 12.1

      AW: Upgrade PHP 5.2.6 auf 5.3.14 Opensuse 12.1

      Hallo,

      ich habe von download.opensuse.org/repositories/server:php/src einen php 5.3.14 src.rpm geladen.
      Ich kompiliere diese Datei und immer kriege Fehler:

      Quellcode

      1. configure: exit 1
      2. + /usr/bin/sed -i 's|^hardcode_libdir_flag_spec=.*|hardcode_libdir_flag_spec=""|g' libtool
      3. /usr/bin/sed: can't read libtool: No such file or directory
      4. error: Bad exit status from /var/tmp/rpm-tmp.XVONo5 (%build)

      Was mache ich falsch??

      wladiden

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „glako“ () aus folgendem Grund: BB-Code