Trotz LAN-Verbindung sind keine Internetseiten aufrufbar!?

      Trotz LAN-Verbindung sind keine Internetseiten aufrufbar!?

      Ich habe Suse Linox, bin absoluter Linux Anfänger. Die Verbindung mit dem Internet ist hergestellt, aber es lassen sich keine Seiten abrufen. Manchmal erscheint die google Suchseite, aber mehr kann man nicht aufrufen.

      Wo steckt das Problem und kann mir jemand Schritt für Schritt erklären wie ich es beheben kann?

      VIELEN DANK IM VORAUS UND FROHE WEIHNACHTEN!

      AW: Trotz LAN-Verbindung sind keine Internetseiten aufrufbar!?

      Hey glako, bin echt über jede Hilfe dankbar.

      Das Problem habe ich nicht mit diesem PC von dem aus ich im Internet bin, sondern ist der meiner Schwester. Kann ich das Script trotzdem irgendwie ausführen?

      Also mein wirkliches Problem ist, ich gehe auf den Link und weiß gar nicht was ich dann machen soll. Sorry, bin absoulter Anfänger -.-

      AW: Trotz LAN-Verbindung sind keine Internetseiten aufrufbar!?

      Sorry, ich weiß schon bei diesem Schritt nicht mehr weiter. Wie öffne ich ein Befehlsfenster???
      2) Öffnen eines Befehlsfensters (Bei KDE ALT-F2 drücken und konsole eingeben und bei GNOME Anwendungen->Zubehör->Terminal selektieren)


      muss noch hinzufügen, dass auf dem PC alles in Englisch ist...

      Ok bin jetzt über <STRG>+<ALT>+<F1> in die Konsole gekommen... Was muss ich jetzt eingeben, wenn ich das Download ding auf dem USB habe?

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „glako“ ()

      AW: Trotz LAN-Verbindung sind keine Internetseiten aufrufbar!?

      Da ist auch eine Klick-Anweisung: collectNWData mit einem Mausclick starten / start collectNWData with a mouse click | collectNWData
      Dürfte für Dich im Augenblick einfacher und schneller gehen.

      Ansonsten mittels

      Quellcode

      1. mount
      nachschauen wo der Stick eingebunden wurde und mittels

      Quellcode

      1. cd
      dorthin navigieren.
      Greetz
      glako

      Eala Frya Fresena!

      AW: Trotz LAN-Verbindung sind keine Internetseiten aufrufbar!?

      Nur eine kleine Notiz an die Helferfraktion, denn ich will mich nicht weiter einmischen, aber falls es nicht der erste Verdächtige ist (IPv6), dann sollte man sich aufgrund dessen hier

      lebennebel schrieb:

      Manchmal erscheint die google Suchseite, aber mehr kann man nicht aufrufen.


      noch den zweiten Verdächtigen (MTU) genauer ansehen.

      Greetz,

      RM
      "Programming today is a race between software engineers striving to build better & bigger idiot-proof programs and the Universe trying to produce bigger & better idiots. So far, the Universe is winning." (Rick Cook)

      Dies ist ein _öffentliches_ Supportforum, keinerlei Support per PN, EMail oder Instant Messenger.

      openSUSE Leap 42.2 - Kernel 4.13.x - fluxbox 1.3.7

      Bitmessage: BM-2D8h8QZmvHfgbixWeiG1NDZHG1iXAhBz8K