Brother HL 5250DN druckt nicht

      Brother HL 5250DN druckt nicht

      Ich habe nach Installieren der Suse 12.3 folgendes Problem!
      Mein Drucker wurde undter CUPS nicht gefunden und ich habe Ihn mit einem Downgelodetem Treiber über Yast installiert die Testseite druckt er auch jedoch wenn ich aus dem Office-Programmen drucken möcht kommt folgender Text auf dem Ausdruck

      ERROR NAME;
      undefined
      COMMAND;
      setoverprintmode
      OPERAND STACK;
      --booleantype--

      Kann mir hierbei jemand weiterhelfen?

      Danke im Voraus

      AW: Brother HL 5250DN druckt nicht

      Hallo glako

      Den Treiber habe ich von folgender Seite runter gezogen
      Brother Solutions Center : Brother Driver for Linux Distributions
      Der Treiber : brhl5250dnlpr-2.0.1-1.i386.rpm

      CUPS erkennt den Drucker und Testseite kann auch gedruckt werden und über unsere Schießstände kann auch gedruckt werden
      Angeschlossen ist der Drucker über Netzwerk

      Auf die LOGS kann ich gerade nicht zugreifen da der Rechner bei uns im Schützenheim steht!

      Vieleicht hilt aber das bis jetzt schon mal weiter!

      Gruß Birkschütz

      AW: Brother HL 5250DN druckt nicht

      Errorlog:

      Quellcode

      1. E [18/Mar/2013:17:40:45 +0100] Browsing=1
      2. E [18/Mar/2013:17:40:45 +0100] BrowseLocalProtocols=1
      3. E [18/Mar/2013:17:40:45 +0100] BrowseRemoteProtocols=1
      4. E [18/Mar/2013:17:40:45 +0100] BROWSE_CUPS=1
      5. E [18/Mar/2013:17:44:10 +0100] [cups-driverd] Bad driver information file "/usr/share/cups/drv/sample.drv"!

      Access Log:

      Quellcode

      1. localhost - - [18/Mar/2013:17:40:45 +0100] "POST /admin/ HTTP/1.1" 401 152 Resume-Printer successful-ok
      2. localhost - root [18/Mar/2013:17:40:45 +0100] "POST /admin/ HTTP/1.1" 200 152 Resume-Printer successful-ok
      3. localhost - - [18/Mar/2013:17:44:03 +0100] "POST / HTTP/1.1" 401 72 CUPS-Get-Devices successful-ok
      4. localhost - root [18/Mar/2013:17:44:03 +0100] "POST / HTTP/1.1" 200 1932 CUPS-Get-Devices -
      5. localhost - - [18/Mar/2013:17:44:09 +0100] "POST / HTTP/1.1" 200 5336535 CUPS-Get-PPDs -
      6. localhost - - [18/Mar/2013:17:45:27 +0100] "POST /admin HTTP/1.1" 200 140 - -
      7. localhost - - [18/Mar/2013:17:45:27 +0100] "POST /admin HTTP/1.1" 200 2116 - -
      8. localhost - - [18/Mar/2013:17:45:52 +0100] "POST /admin/ HTTP/1.1" 200 89 - -
      9. localhost - - [18/Mar/2013:17:45:52 +0100] "POST /admin/ HTTP/1.1" 200 10955 - -
      10. localhost - - [18/Mar/2013:17:45:57 +0100] "POST /admin HTTP/1.1" 200 447 - -
      11. localhost - - [18/Mar/2013:17:45:57 +0100] "POST /admin/ HTTP/1.1" 401 23054 CUPS-Add-Modify-Printer successful-ok
      12. localhost - - [18/Mar/2013:17:45:57 +0100] "POST /admin HTTP/1.1" 401 447 - -
      13. localhost - - [18/Mar/2013:17:45:57 +0100] "POST /admin HTTP/1.1" 200 447 - -
      14. localhost - root [18/Mar/2013:17:46:03 +0100] "POST /admin HTTP/1.1" 200 447 - -
      15. localhost - - [18/Mar/2013:17:46:03 +0100] "POST /admin/ HTTP/1.1" 401 23054 CUPS-Add-Modify-Printer successful-ok
      16. localhost - root [18/Mar/2013:17:46:03 +0100] "POST /admin/ HTTP/1.1" 200 23054 CUPS-Add-Modify-Printer successful-ok
      17. localhost - root [18/Mar/2013:17:46:03 +0100] "POST /admin HTTP/1.1" 200 2505 - -
      18. localhost - - [18/Mar/2013:17:46:26 +0100] "POST /printers/brother HTTP/1.1" 200 43876 Print-Job successful-ok
      19. localhost - - [18/Mar/2013:17:49:05 +0100] "POST /printers/brother_2 HTTP/1.1" 200 410 Create-Job successful-ok
      20. localhost - - [18/Mar/2013:17:49:05 +0100] "POST /printers/brother_2 HTTP/1.1" 200 17654 Send-Document successful-ok
      21. localhost - - [18/Mar/2013:17:55:43 +0100] "POST /printers/brother HTTP/1.1" 200 43726 Print-Job successful-ok
      22. localhost - - [18/Mar/2013:17:58:27 +0100] "POST /printers/brother HTTP/1.1" 200 43687 Print-Job successful-ok

      Pagelog:

      Quellcode

      1. brother otto 108 [18/Mar/2013:17:46:26 +0100] 1 1 - localhost [url]http://foobar.de/schuetzengau-wolfstein/ergebnisse/t0412.html[/url] - -
      2. brother_2 root 109 [18/Mar/2013:17:49:05 +0100] 1 1 - localhost YaST2testprint_brother_2 - -
      3. brother otto 110 [18/Mar/2013:17:55:43 +0100] 1 1 - localhost [url]http://foobar.de/schuetzengau-wolfstein/ergebnisse/t0412.html[/url] - -
      4. brother otto 111 [18/Mar/2013:17:58:28 +0100] 1 1 - localhost [url]http://foobar.de/schuetzengau-wolfstein/ergebnisse/t082.html[/url] - -

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „glako“ () aus folgendem Grund: BB-Code

      AW: Brother HL 5250DN druckt nicht

      In der /etc/cups/cupsd.conf den Eintrag

      Quellcode

      1. # Log general information in error_log - change "warn" to "debug"
      2. # for troubleshooting...
      3. LogLevel warn

      auf

      Quellcode

      1. # Log general information in error_log - change "warn" to "debug"
      2. # for troubleshooting...
      3. LogLevel debug

      ändern.
      Dann wird das Log redseliger.
      Greetz
      glako

      Eala Frya Fresena!

      AW: Brother HL 5250DN druckt nicht

      Birkschuetz schrieb:

      Hallo glako

      Den Treiber habe ich von folgender Seite runter gezogen
      Brother Solutions Center : Brother Driver for Linux Distributions
      Der Treiber : brhl5250dnlpr-2.0.1-1.i386.rpm

      CUPS erkennt den Drucker und Testseite kann auch gedruckt werden und über unsere Schießstände kann auch gedruckt werden
      Angeschlossen ist der Drucker über Netzwerk

      Auf die LOGS kann ich gerade nicht zugreifen da der Rechner bei uns im Schützenheim steht!

      Vieleicht hilt aber das bis jetzt schon mal weiter!

      Gruß Birkschütz


      Auch den cupswrapper heruntergeladen und installiert?