(Gelöst) Abspielen von Flash und Windows Mediadateien nicht möglich

    (Gelöst) Abspielen von Flash und Windows Mediadateien nicht möglich

    Hallo Freunde,

    Irgendwie habe ich was verstellt in meinem System oder gelöscht irgendwie.

    Bei mir funktionieren Flashvideos sowie auch meine im Windows Formal ( AVI; WAV, MPEG ). Ich bin nicht sicher ob das vorher gegangen ist, aber ich meine schon.

    Ich hoffe es gibt ne einfache Lösung :)

    Ich habe VLC Player eingespielt aber da kommt nur der TON kein Bild !
    Gruß
    Peter

    Rechner :
    AMD Phenom(tm) II X4 945 Prozessor
    AMD/ATI Radeon HD6450
    SSD SANDISD PLUS 480GB ( Linux Platte )
    WDC WD5003ABYX-0 ( Windows 10 Platte )
    WDC WD20EURX-63T
    OpenSUSE Leap 42.3 Kernel 4.4.120-45-default ( 64 Bit )
    KDE Plasma Version 5.8.7 QT Version 5.6.2
    Also Ausgabe von zypper lr -uP

    Brainfuck-Quellcode

    1. linux-x062:~ # zypper lr -uP
    2. # | Alias | Name | Enabled | GPG Check | Refresh | Priority | URI
    3. ---+-------------------------------------+---------------------------------------------------------+---------+-----------+---------+----------+-------------------------------------------------------------------------
    4. 1 | download.opensuse.org-42.1-test | Untested Updates | Yes | (r ) Yes | Yes | 99 | http://download.opensuse.org/update/leap/42.1-test/
    5. 2 | download.opensuse.org-non-oss | Haupt-Repository (NON-OSS) | Yes | (r ) Yes | Yes | 99 | http://download.opensuse.org/distribution/leap/42.1/repo/non-oss/
    6. 3 | download.opensuse.org-non-oss_1 | Aktualisierungs-Repository (Nicht-Open-Source-Software) | Yes | (r ) Yes | Yes | 99 | http://download.opensuse.org/update/leap/42.1/non-oss/
    7. 4 | download.opensuse.org-oss | Haupt-Repository (DEBUG) | Yes | (r ) Yes | Yes | 99 | http://download.opensuse.org/debug/distribution/leap/42.1/repo/oss/
    8. 5 | download.opensuse.org-oss_1 | Haupt-Repository (OSS) | Yes | (r ) Yes | Yes | 99 | http://download.opensuse.org/distribution/leap/42.1/repo/oss/
    9. 6 | download.opensuse.org-oss_2 | Haupt-Repository (Quellen) | Yes | (r ) Yes | Yes | 99 | http://download.opensuse.org/source/distribution/leap/42.1/repo/oss/
    10. 7 | download.opensuse.org-oss_3 | Hauptaktualisierungs-Repository | Yes | (r ) Yes | Yes | 99 | http://download.opensuse.org/update/leap/42.1/oss
    11. 8 | http-download.opensuse.org-571cbd52 | YaST:Head | Yes | (r ) Yes | Yes | 99 | http://download.opensuse.org/repositories/YaST:/Head/openSUSE_42.1/
    12. 9 | openSUSE-42.1-0 | openSUSE-42.1-0 | Yes | (r ) Yes | No | 99 | cd:///?devices=/dev/disk/by-id/ata-HL-DT-STDVD-ROM_GDRH20N
    13. 10 | repo-debug-non-oss | openSUSE-Leap-42.1-Debug-Non-Oss | No | ---- | Yes | 99 | http://download.opensuse.org/debug/distribution/leap/42.1/repo/non-oss/
    14. 11 | repo-debug-update | openSUSE-Leap-42.1-Update-Debug | No | ---- | Yes | 99 | http://download.opensuse.org/debug/update/leap/42.1/oss
    15. 12 | repo-debug-update-non-oss | openSUSE-Leap-42.1-Update-Debug-Non-Oss | No | ---- | Yes | 99 | http://download.opensuse.org/debug/update/leap/42.1/non-oss/
    16. 13 | repo-source | openSUSE-Leap-42.1-Source-Non-Oss | No | ---- | Yes | 99 | http://download.opensuse.org/source/distribution/leap/42.1/repo/non-oss/
    17. 14 | repo-update | openSUSE-Leap-42.1-Update | Yes | (r ) Yes | Yes | 99 | http://download.opensuse.org/update/leap/42.1/oss/



    zypper se -si vlc

    Brainfuck-Quellcode

    1. zypper se -si vlc
    2. Loading repository data...
    3. Reading installed packages...
    4. S | Name | Type | Version | Arch | Repository
    5. --+--------------+---------+------------+--------+--------------------------------
    6. i | libvlc5 | package | 2.2.1-24.1 | x86_64 | Hauptaktualisierungs-Repository
    7. i | libvlc5 | package | 2.2.1-24.1 | x86_64 | openSUSE-Leap-42.1-Update
    8. i | libvlccore8 | package | 2.2.1-24.1 | x86_64 | Hauptaktualisierungs-Repository
    9. i | libvlccore8 | package | 2.2.1-24.1 | x86_64 | openSUSE-Leap-42.1-Update
    10. i | vlc | package | 2.2.1-24.1 | x86_64 | Hauptaktualisierungs-Repository
    11. i | vlc | package | 2.2.1-24.1 | x86_64 | openSUSE-Leap-42.1-Update
    12. i | vlc-noX | package | 2.2.1-24.1 | x86_64 | Hauptaktualisierungs-Repository
    13. i | vlc-noX | package | 2.2.1-24.1 | x86_64 | openSUSE-Leap-42.1-Update
    14. i | vlc-noX-lang | package | 2.2.1-24.1 | noarch | Hauptaktualisierungs-Repository
    15. i | vlc-noX-lang | package | 2.2.1-24.1 | noarch | openSUSE-Leap-42.1-Update
    16. i | vlc-qt | package | 2.2.1-24.1 | x86_64 | Hauptaktualisierungs-Repository
    17. i | vlc-qt | package | 2.2.1-24.1 | x86_64 | openSUSE-Leap-42.1-Update


    Diese Befehle habe ich schon probliert.
    Aber klappt nicht !!

    Kommt immer die Meldung:
    Codec wird nicht unterstützt:
    VLC konnte das Format „mp4v“ (MPEG-4 Video) nicht dekodieren
    Codec wird nicht unterstützt:
    VLC konnte das Format „mp3 “ (MPEG Audio layer 3) nicht dekodieren

    Gruß
    Peter

    Rechner :
    AMD Phenom(tm) II X4 945 Prozessor
    AMD/ATI Radeon HD6450
    SSD SANDISD PLUS 480GB ( Linux Platte )
    WDC WD5003ABYX-0 ( Windows 10 Platte )
    WDC WD20EURX-63T
    OpenSUSE Leap 42.3 Kernel 4.4.120-45-default ( 64 Bit )
    KDE Plasma Version 5.8.7 QT Version 5.6.2

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „nogaro“ ()

    nogaro schrieb:

    1 | download.opensuse.org-42.1-test | Untested Updates | Yes | (r ) Yes | Yes | 99 | download.opensuse.org/update/leap/42.1-test/

    Warum hast Du das Repo eingebunden? Wie dort schon steht: Test..............

    nogaro schrieb:

    8 | http-download.opensuse.org-571cbd52 | YaST:Head | Yes | (r ) Yes | Yes | 99 | download.opensuse.org/repositories/YaST:/Head/openSUSE_42.1/

    Das solltest Du auch entfernen.........

    nogaro schrieb:

    14 | repo-update | openSUSE-Leap-42.1-Update | Yes | (r ) Yes | Yes | 99 | download.opensuse.org/update/leap/42.1/oss/

    Würde ich auch entfernen, ist dasselbe wie Repo 7.

    Tip von mir:
    Lass die Finger von den 1-Klick Installationen............
    Denn diese Repos kommen alle nicht angeflogen, da bist Du für zuständig.

    Binde das Packman Repo ein und installiere daraus die Codecs:
    forums.opensuse.org/entry.php/…eap-42-1-Multimedia-Guide
    zypper lr -uP

    Brainfuck-Quellcode

    1. nogaro@linux-x062:~> zypper lr -uP
    2. # | Alias | Name | Aktiviert | GPG-Überprüfung | Aktualisieren | Priorität | URI
    3. ---+---------------------------------+---------------------------------------------------------+-----------+-----------------+---------------+-----------+-------------------------------------------------------------------------
    4. 1 | download.opensuse.org-non-oss | Haupt-Repository (NON-OSS) | Ja | (r ) Ja | Ja | 99 | http://download.opensuse.org/distribution/leap/42.1/repo/non-oss/
    5. 2 | download.opensuse.org-non-oss_1 | Aktualisierungs-Repository (Nicht-Open-Source-Software) | Ja | (r ) Ja | Ja | 99 | http://download.opensuse.org/update/leap/42.1/non-oss/
    6. 3 | download.opensuse.org-oss | Haupt-Repository (DEBUG) | Ja | (r ) Ja | Ja | 99 | http://download.opensuse.org/debug/distribution/leap/42.1/repo/oss/
    7. 4 | download.opensuse.org-oss_1 | Haupt-Repository (OSS) | Ja | (r ) Ja | Ja | 99 | http://download.opensuse.org/distribution/leap/42.1/repo/oss/
    8. 5 | download.opensuse.org-oss_2 | Haupt-Repository (Quellen) | Ja | (r ) Ja | Ja | 99 | http://download.opensuse.org/source/distribution/leap/42.1/repo/oss/
    9. 6 | download.opensuse.org-oss_3 | Hauptaktualisierungs-Repository | Ja | (r ) Ja | Ja | 99 | http://download.opensuse.org/update/leap/42.1/oss
    10. 7 | ftp.gwdg.de-suse | Packman Repository | Ja | (r ) Ja | Ja | 99 | http://ftp.gwdg.de/pub/linux/packman/suse/openSUSE_Leap_42.1/
    11. 8 | openSUSE-42.1-0 | openSUSE-42.1-0 | Ja | (r ) Ja | Nein | 99 | cd:///?devices=/dev/disk/by-id/ata-HL-DT-STDVD-ROM_GDRH20N
    12. 9 | repo-debug-non-oss | openSUSE-Leap-42.1-Debug-Non-Oss | Nein | ---- | Ja | 99 | http://download.opensuse.org/debug/distribution/leap/42.1/repo/non-oss/
    13. 10 | repo-debug-update | openSUSE-Leap-42.1-Update-Debug | Nein | ---- | Ja | 99 | http://download.opensuse.org/debug/update/leap/42.1/oss
    14. 11 | repo-debug-update-non-oss | openSUSE-Leap-42.1-Update-Debug-Non-Oss | Nein | ---- | Ja | 99 | http://download.opensuse.org/debug/update/leap/42.1/non-oss/
    15. 12 | repo-source | openSUSE-Leap-42.1-Source-Non-Oss | Nein | ---- | Ja | 99 | http://download.opensuse.org/source/distribution/leap/42.1/repo/non-oss/


    Ist das jetzt OK.

    Warum ich alle eingebunden habe... weil ich dachte das es kein Fehler sein kann wenn man die drin hat getreu nach dem Motto...besser haben und nicht brauchen als brauchen und nicht haben. Da ich ja nicht wusste, was ich aus welcher Repro brauche habe ich eben alle eingetragen.

    Und wie hole ich mir jetzt die Codec´ s ? Mit Zypper ?
    Gruß
    Peter

    Rechner :
    AMD Phenom(tm) II X4 945 Prozessor
    AMD/ATI Radeon HD6450
    SSD SANDISD PLUS 480GB ( Linux Platte )
    WDC WD5003ABYX-0 ( Windows 10 Platte )
    WDC WD20EURX-63T
    OpenSUSE Leap 42.3 Kernel 4.4.120-45-default ( 64 Bit )
    KDE Plasma Version 5.8.7 QT Version 5.6.2

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „nogaro“ ()

    Ich meine welche Codec´s muss ich installieren um eben die Formate anzeigen zu können.
    Ich weiß immer aus Erinnerung das diese irgendwie Gstreamer für die Widergabe zuständig wäre ?

    Welchen Link meinst Du ( Packmann ) ?
    Gruß
    Peter

    Rechner :
    AMD Phenom(tm) II X4 945 Prozessor
    AMD/ATI Radeon HD6450
    SSD SANDISD PLUS 480GB ( Linux Platte )
    WDC WD5003ABYX-0 ( Windows 10 Platte )
    WDC WD20EURX-63T
    OpenSUSE Leap 42.3 Kernel 4.4.120-45-default ( 64 Bit )
    KDE Plasma Version 5.8.7 QT Version 5.6.2
    Den Link kann ich nicht öffnen. Habe keine Berechtigung weil ich nicht regestriert bin und das geht auch nicht weil angeblich keine Regesrierungen nicht mehr möglich sind.

    Keine Ahnung warum ???
    Gruß
    Peter

    Rechner :
    AMD Phenom(tm) II X4 945 Prozessor
    AMD/ATI Radeon HD6450
    SSD SANDISD PLUS 480GB ( Linux Platte )
    WDC WD5003ABYX-0 ( Windows 10 Platte )
    WDC WD20EURX-63T
    OpenSUSE Leap 42.3 Kernel 4.4.120-45-default ( 64 Bit )
    KDE Plasma Version 5.8.7 QT Version 5.6.2
    Hier les- und kopierbar die beiden Befehle:
    (und bitte nicht einfach nur kopieren und Enter, sondern auch obigen Screenshot genau lesen.......)
    FOR KDE USE:

    Quellcode

    1. zypper install -f libxine2-codecs ffmpeg lame gstreamer-0_10-plugins-good gstreamer-0_10-plugins-bad gstreamer-0_10-plugins-ugly gstreamer-0_10-plugins-bad-orig-addon gstreamer-0_10-plugins-good-extra gstreamer-0_10-plugins-ugly-orig-addon gstreamer-0_10-plugins-ffmpeg libdvdcss2 flash-player dvdauthor07 gstreamer-plugins-base gstreamer-plugins-bad gstreamer-plugins-bad-orig-addon gstreamer-plugins-good gstreamer-plugins-ugly gstreamer-plugins-ugly-orig-addon gstreamer-plugins-good-extra gstreamer-0_10-plugins-fluendo_mpegdemux gstreamer-0_10-plugins-fluendo_mpegmux k3b-codecs vlc smplayer h264enc x264 gstreamer-plugins-libav vlc-codecs

    FOR GNOME or XFCE or LXDE USE:

    Quellcode

    1. zypper install -f libxine2-codecs ffmpeg lame gstreamer-0_10-plugins-good gstreamer-0_10-plugins-bad gstreamer-0_10-plugins-ugly gstreamer-0_10-plugins-bad-orig-addon gstreamer-0_10-plugins-good-extra gstreamer-0_10-plugins-ugly-orig-addon gstreamer-0_10-plugins-ffmpeg libdvdcss2 flash-player dvdauthor07 gstreamer-plugins-base gstreamer-plugins-bad gstreamer-plugins-bad-orig-addon gstreamer-plugins-good gstreamer-plugins-ugly gstreamer-plugins-ugly-orig-addon gstreamer-plugins-good-extra gstreamer-0_10-plugins-fluendo_mpegdemux gstreamer-0_10-plugins-fluendo_mpegmux vlc smplayer totem-browser-plugin h264enc x264 gstreamer-plugins-libav vlc-codecs
    Irgendwie scheint da was nicht sauber zu funktionieren.

    Ich glaube Ich bin noch nicht so wirklich bereit für Linux oder ??
    Dateien
    • Packman .txt

      (8,61 kB, 218 mal heruntergeladen, zuletzt: )
    Gruß
    Peter

    Rechner :
    AMD Phenom(tm) II X4 945 Prozessor
    AMD/ATI Radeon HD6450
    SSD SANDISD PLUS 480GB ( Linux Platte )
    WDC WD5003ABYX-0 ( Windows 10 Platte )
    WDC WD20EURX-63T
    OpenSUSE Leap 42.3 Kernel 4.4.120-45-default ( 64 Bit )
    KDE Plasma Version 5.8.7 QT Version 5.6.2
    OK, das ist mir nicht aufgefallen.

    zypper ref
    Repository 'Haupt-Repository (NON-OSS)' is up to date.
    Repository 'Aktualisierungs-Repository (Nicht-Open-Source-Software)' is up to date.
    Repository 'Haupt-Repository (DEBUG)' is up to date.
    Repository 'Haupt-Repository (OSS)' is up to date.
    Repository 'Haupt-Repository (Quellen)' is up to date.
    Repository 'Hauptaktualisierungs-Repository' is up to date.
    Repository 'AMD/ATI Graphics Drivers' is up to date.
    Repository 'Adobe Flash Plugin' is up to date.
    Repository 'openSUSE-42.1-0' is up to date.
    Repository 'packman' is up to date.
    All repositories have been refreshed.


    Nur jetzt habe ich das Problem das er offensichtlich
    Package 'libdvdcss2' not found.

    wohl nicht installieren kann bzw. nicht vorhanden ist.

    Und die gleiche Auswahl wie vorher.
    Gruß
    Peter

    Rechner :
    AMD Phenom(tm) II X4 945 Prozessor
    AMD/ATI Radeon HD6450
    SSD SANDISD PLUS 480GB ( Linux Platte )
    WDC WD5003ABYX-0 ( Windows 10 Platte )
    WDC WD20EURX-63T
    OpenSUSE Leap 42.3 Kernel 4.4.120-45-default ( 64 Bit )
    KDE Plasma Version 5.8.7 QT Version 5.6.2

    Quellcode

    1. zypper install -f libxine2-codecs ffmpeg lame gstreamer-0_10-plugins-good gstreamer-0_10-plugins-bad gstreamer-0_10-plugins-ugly gstreamer-0_10-plugins-bad-orig-addon gstreamer-0_10-plugins-good-extra gstreamer-0_10-plugins-ugly-orig-addon gstreamer-0_10-plugins-ffmpeg libdvdcss2 flash-player dvdauthor07 gstreamer-plugins-base gstreamer-plugins-bad gstreamer-plugins-bad-orig-addon gstreamer-plugins-good gstreamer-plugins-ugly gstreamer-plugins-ugly-orig-addon gstreamer-plugins-good-extra gstreamer-0_10-plugins-fluendo_mpegdemux gstreamer-0_10-plugins-fluendo_mpegmux k3b-codecs vlc smplayer h264enc x264 gstreamer-plugins-libav vlc-codecs
    2. Loading repository data...
    3. Reading installed packages...
    4. Forcing installation of 'ffmpeg-3.0-61.2.x86_64' from repository 'packman'.
    5. Forcing installation of 'gstreamer-plugins-base-1.6.3-61.1.x86_64' from repository 'packman'.
    6. Forcing installation of 'gstreamer-plugins-bad-1.6.3-100.1.x86_64' from repository 'packman'.
    7. Forcing installation of 'gstreamer-0_10-plugins-bad-0.10.23-172.13.x86_64' from repository 'packman'.
    8. Forcing installation of 'gstreamer-0_10-plugins-good-0.10.31-85.7.x86_64' from repository 'packman'.
    9. Forcing installation of 'vlc-2.2.2-2.2.x86_64' from repository 'packman'.
    10. Forcing installation of 'gstreamer-plugins-good-1.6.3-70.1.x86_64' from repository 'packman'.
    11. Forcing installation of 'gstreamer-0_10-plugins-ugly-0.10.19-15.3.x86_64' from repository 'Haupt-Repository (OSS)'.
    12. Forcing installation of 'gstreamer-plugins-ugly-1.6.3-58.1.x86_64' from repository 'packman'.
    13. Forcing installation of 'smplayer-16.1.0-10.1.x86_64' from repository 'packman'.
    14. Forcing installation of 'gstreamer-plugins-libav-1.6.3-3.1.x86_64' from repository 'packman'.
    15. Forcing installation of 'flash-player-11.2.202.569-2.1.x86_64' from repository 'packman'.
    16. Forcing installation of 'gstreamer-0_10-plugins-good-extra-0.10.31-85.7.x86_64' from repository 'packman'.
    17. Forcing installation of 'gstreamer-plugins-good-extra-1.6.3-70.1.x86_64' from repository 'packman'.
    18. Forcing installation of 'gstreamer-0_10-plugins-ffmpeg-0.10.13-2000.1.x86_64' from repository 'packman'.
    19. Forcing installation of 'libxine2-codecs-1.2.6-96.1.x86_64' from repository 'packman'.
    20. Forcing installation of 'vlc-codecs-2.2.2-2.2.x86_64' from repository 'packman'.
    21. Forcing installation of 'lame-3.99.5-1015.1.x86_64' from repository 'packman'.
    22. Forcing installation of 'x264-0.148svn20160202-1.4.x86_64' from repository 'packman'.
    23. Forcing installation of 'dvdauthor07-0.7.0+-3.1.x86_64' from repository 'packman'.
    24. Forcing installation of 'gstreamer-0_10-plugins-fluendo_mpegdemux-0.10.71-2.1.x86_64' from repository 'packman'.
    25. Forcing installation of 'gstreamer-0_10-plugins-fluendo_mpegmux-0.10.4-46.1.x86_64' from repository 'packman'.
    26. Forcing installation of 'h264enc-10.4.7-1.1.noarch' from repository 'packman'.
    27. Forcing installation of 'gstreamer-0_10-plugins-bad-orig-addon-0.10.23-172.13.x86_64' from repository 'packman'.
    28. Forcing installation of 'gstreamer-0_10-plugins-ugly-orig-addon-0.10.19-15.1.x86_64' from repository 'packman'.
    29. Forcing installation of 'gstreamer-plugins-bad-orig-addon-1.6.3-100.1.x86_64' from repository 'packman'.
    30. Forcing installation of 'gstreamer-plugins-ugly-orig-addon-1.6.3-58.1.x86_64' from repository 'packman'.
    31. Forcing installation of 'k3b-codecs-2.0.80+git20160102.1831-10.2.x86_64' from repository 'packman'.
    32. Package 'libdvdcss2' not found.
    33. Resolving package dependencies...
    34. 9 Problems:
    35. Problem: vlc-2.2.2-2.2.x86_64 requires vlc-noX = 2.2.2-2.2, but this requirement cannot be provided
    36. Problem: gstreamer-plugins-good-lang-1.4.5-2.5.noarch requires gstreamer-plugins-good = 1.4.5, but this requirement cannot be provided
    37. Problem: gstreamer-plugins-ugly-1.6.3-58.1.x86_64 requires gstreamer >= 1.6.3, but this requirement cannot be provided
    38. Problem: k3b-codecs-2.0.80+git20160102.1831-10.2.x86_64 requires k3b = 2.0.80+git20160102.1831-10.2, but this requirement cannot be provided
    39. Problem: gstreamer-0_10-plugins-bad-orig-addon-0.10.23-172.13.x86_64 requires libmpeg2encpp-2.0.so.0()(64bit), but this requirement cannot be provided
    40. Problem: gstreamer-plugins-base-lang-1.4.5-2.7.noarch requires gstreamer-plugins-base = 1.4.5, but this requirement cannot be provided
    41. Problem: vlc-codecs-2.2.2-2.2.x86_64 requires vlc-noX = 2.2.2, but this requirement cannot be provided
    42. Problem: gstreamer-plugins-bad-1.6.3-100.1.x86_64 requires gstreamer >= 1.6.3, but this requirement cannot be provided
    43. Problem: gstreamer-plugins-bad-orig-addon-1.6.3-100.1.x86_64 requires gstreamer-plugins-bad >= 1.6.3, but this requirement cannot be provided
    44. Problem: vlc-2.2.2-2.2.x86_64 requires vlc-noX = 2.2.2-2.2, but this requirement cannot be provided
    45. uninstallable providers: vlc-noX-2.2.2-2.2.x86_64[packman]
    46. Solution 1: Following actions will be done:
    47. install vlc-noX-2.2.2-2.2.x86_64 (with vendor change)
    48. openSUSE --> [url]http://packman.links2linux.de[/url]
    49. install vlc-noX-lang-2.2.2-2.2.noarch (with vendor change)
    50. openSUSE --> [url]http://packman.links2linux.de[/url]
    51. install libvlc5-2.2.2-2.2.x86_64 (with vendor change)
    52. openSUSE --> [url]http://packman.links2linux.de[/url]
    53. install libvlccore8-2.2.2-2.2.x86_64 (with vendor change)
    54. openSUSE --> [url]http://packman.links2linux.de[/url]
    55. Solution 2: do not install vlc-2.2.2-2.2.x86_64
    56. Solution 3: break vlc-2.2.2-2.2.x86_64 by ignoring some of its dependencies
    57. Choose from above solutions by number or skip, retry or cancel [1/2/3/s/r/c] (c):

    Gruß
    Peter

    Rechner :
    AMD Phenom(tm) II X4 945 Prozessor
    AMD/ATI Radeon HD6450
    SSD SANDISD PLUS 480GB ( Linux Platte )
    WDC WD5003ABYX-0 ( Windows 10 Platte )
    WDC WD20EURX-63T
    OpenSUSE Leap 42.3 Kernel 4.4.120-45-default ( 64 Bit )
    KDE Plasma Version 5.8.7 QT Version 5.6.2

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „glako“ ()

    Brainfuck-Quellcode

    1. zypper lr -d
    2. # | Alias | Name | Enabled | GPG Check | Refresh | Priority | Type | URI | Service
    3. ---+---------------------------------+---------------------------------------------------------+---------+-----------+---------+----------+--------+--------------------------------------------------------------------------+--------
    4. 1 | Libdvdcss | Libdvdcss | No | ---- | Yes | 99 | rpm-md | http://opensuse-guide.org/repo/openSUSE_Leap_42.1 |
    5. 2 | download.opensuse.org-non-oss | Haupt-Repository (NON-OSS) | Yes | (r ) Yes | Yes | 99 | yast2 | http://download.opensuse.org/distribution/leap/42.1/repo/non-oss/ |
    6. 3 | download.opensuse.org-non-oss_1 | Aktualisierungs-Repository (Nicht-Open-Source-Software) | Yes | (r ) Yes | Yes | 99 | rpm-md | http://download.opensuse.org/update/leap/42.1/non-oss/ |
    7. 4 | download.opensuse.org-oss | Haupt-Repository (DEBUG) | Yes | (r ) Yes | Yes | 99 | yast2 | http://download.opensuse.org/debug/distribution/leap/42.1/repo/oss/ |
    8. 5 | download.opensuse.org-oss_1 | Haupt-Repository (OSS) | Yes | (r ) Yes | Yes | 99 | yast2 | http://download.opensuse.org/distribution/leap/42.1/repo/oss/ |
    9. 6 | download.opensuse.org-oss_2 | Haupt-Repository (Quellen) | Yes | (r ) Yes | Yes | 99 | yast2 | http://download.opensuse.org/source/distribution/leap/42.1/repo/oss/ |
    10. 7 | download.opensuse.org-oss_3 | Hauptaktualisierungs-Repository | Yes | (r ) Yes | Yes | 99 | rpm-md | http://download.opensuse.org/update/leap/42.1/oss |
    11. 8 | geeko.ioda.net-amd-fglrx | AMD/ATI Graphics Drivers | Yes | (r ) Yes | Yes | 99 | rpm-md | http://geeko.ioda.net/mirror/amd-fglrx/openSUSE_Leap_42.1/ |
    12. 9 | linuxdownload.adobe.com-linux | Adobe Flash Plugin | Yes | ( p) Yes | Yes | 99 | rpm-md | http://linuxdownload.adobe.com/linux/x86_64/ |
    13. 10 | openSUSE-42.1-0 | openSUSE-42.1-0 | Yes | (r ) Yes | No | 99 | yast2 | cd:///?devices=/dev/disk/by-id/ata-HL-DT-STDVD-ROM_GDRH20N |
    14. 11 | packman | packman | Yes | (r ) Yes | Yes | 99 | rpm-md | http://mirror.karneval.cz/pub/linux/packman/suse/openSUSE_Leap_42.1/ |
    15. 12 | repo-debug-non-oss | openSUSE-Leap-42.1-Debug-Non-Oss | No | ---- | Yes | 99 | NONE | http://download.opensuse.org/debug/distribution/leap/42.1/repo/non-oss/ |
    16. 13 | repo-debug-update | openSUSE-Leap-42.1-Update-Debug | No | ---- | Yes | 99 | NONE | http://download.opensuse.org/debug/update/leap/42.1/oss |
    17. 14 | repo-debug-update-non-oss | openSUSE-Leap-42.1-Update-Debug-Non-Oss | No | ---- | Yes | 99 | NONE | http://download.opensuse.org/debug/update/leap/42.1/non-oss/ |
    18. 15 | repo-source | openSUSE-Leap-42.1-Source-Non-Oss | No | ---- | Yes | 99 | yast2 | http://download.opensuse.org/source/distribution/leap/42.1/repo/non-oss/ |
    Gruß
    Peter

    Rechner :
    AMD Phenom(tm) II X4 945 Prozessor
    AMD/ATI Radeon HD6450
    SSD SANDISD PLUS 480GB ( Linux Platte )
    WDC WD5003ABYX-0 ( Windows 10 Platte )
    WDC WD20EURX-63T
    OpenSUSE Leap 42.3 Kernel 4.4.120-45-default ( 64 Bit )
    KDE Plasma Version 5.8.7 QT Version 5.6.2
    # | Alias | Name | Enabled | GPG Check | Refresh | Priority | Type | URI | Service
    ---+---------------------------------+---------------------------------------------------------+---------+-----------+---------+----------+--------+--------------------------------------------------------------------------+--------
    1 | Libdvdcss | Libdvdcss | No | ---- | Yes | 99 | rpm-md | opensuse-guide.org/repo/openSUSE_Leap_42.1

    Du weisst schon, was das no bedeutet?
    Schau in Yast----Software-------Software-Repositories.............
    Dort ist zwar kein "no" aber Haken sagen auch viel aus.........
    Schon, aber ich habe mir gedacht, das das nicht ohne Grund deaktiviert wäre. Evtl ein Denkfehler ( ist nun auch aktiviert ).

    Trotzdem weiß ich nicht was ich da auswählen soll ! Mir sagt das vlc-nox ( with ventor change ) nichts !

    Quellcode

    1. 9 Problems:
    2. Problem: vlc-2.2.2-2.2.x86_64 requires vlc-noX = 2.2.2-2.2, but this requirement cannot be provided
    3. Problem: gstreamer-plugins-good-lang-1.4.5-2.5.noarch requires gstreamer-plugins-good = 1.4.5, but this requirement cannot be provided
    4. Problem: gstreamer-plugins-ugly-1.6.3-58.1.x86_64 requires gstreamer >= 1.6.3, but this requirement cannot be provided
    5. Problem: k3b-codecs-2.0.80+git20160102.1831-10.2.x86_64 requires k3b = 2.0.80+git20160102.1831-10.2, but this requirement cannot be provided
    6. Problem: gstreamer-0_10-plugins-bad-orig-addon-0.10.23-172.13.x86_64 requires libmpeg2encpp-2.0.so.0()(64bit), but this requirement cannot be provided
    7. Problem: gstreamer-plugins-base-lang-1.4.5-2.7.noarch requires gstreamer-plugins-base = 1.4.5, but this requirement cannot be provided
    8. Problem: vlc-codecs-2.2.2-2.2.x86_64 requires vlc-noX = 2.2.2, but this requirement cannot be provided
    9. Problem: gstreamer-plugins-bad-1.6.3-100.1.x86_64 requires gstreamer >= 1.6.3, but this requirement cannot be provided
    10. Problem: gstreamer-plugins-bad-orig-addon-1.6.3-100.1.x86_64 requires gstreamer-plugins-bad >= 1.6.3, but this requirement cannot be provided
    11. Problem: vlc-2.2.2-2.2.x86_64 requires vlc-noX = 2.2.2-2.2, but this requirement cannot be provided
    12. uninstallable providers: vlc-noX-2.2.2-2.2.x86_64[packman]
    13. Solution 1: Following actions will be done:
    14. install vlc-noX-2.2.2-2.2.x86_64 (with vendor change)
    15. openSUSE --> http://packman.links2linux.de
    16. install vlc-noX-lang-2.2.2-2.2.noarch (with vendor change)
    17. openSUSE --> http://packman.links2linux.de
    18. install libvlc5-2.2.2-2.2.x86_64 (with vendor change)
    19. openSUSE --> http://packman.links2linux.de
    20. install libvlccore8-2.2.2-2.2.x86_64 (with vendor change)
    21. openSUSE --> http://packman.links2linux.de
    22. Solution 2: do not install vlc-2.2.2-2.2.x86_64
    23. Solution 3: break vlc-2.2.2-2.2.x86_64 by ignoring some of its dependencies
    24. Choose from above solutions by number or skip, retry or cancel [1/2/3/s/r/c] (c):

    Gruß
    Peter

    Rechner :
    AMD Phenom(tm) II X4 945 Prozessor
    AMD/ATI Radeon HD6450
    SSD SANDISD PLUS 480GB ( Linux Platte )
    WDC WD5003ABYX-0 ( Windows 10 Platte )
    WDC WD20EURX-63T
    OpenSUSE Leap 42.3 Kernel 4.4.120-45-default ( 64 Bit )
    KDE Plasma Version 5.8.7 QT Version 5.6.2

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „nogaro“ ()

    nogaro schrieb:

    Schon, aber ich habe mir gedacht, das das nicht ohne Grund deaktiviert wäre.

    Das hast du gemacht! Bzw. nicht aktiviert!
    So etwas passiert nicht von allein.

    nogaro schrieb:

    Problem: vlc-2.2.2-2.2.x86_64 requires vlc-noX = 2.2.2-2.2, but this requirement cannot be provided
    uninstallable providers: vlc-noX-2.2.2-2.2.x86_64[packman]
    Solution 1: Following actions will be done:
    install vlc-noX-2.2.2-2.2.x86_64 (with vendor change)
    openSUSE --> packman.links2linux.de
    install vlc-noX-lang-2.2.2-2.2.noarch (with vendor change)
    openSUSE --> packman.links2linux.de
    install libvlc5-2.2.2-2.2.x86_64 (with vendor change)
    openSUSE --> packman.links2linux.de
    install libvlccore8-2.2.2-2.2.x86_64 (with vendor change)
    openSUSE --> packman.links2linux.de
    Solution 2: do not install vlc-2.2.2-2.2.x86_64
    Solution 3: break vlc-2.2.2-2.2.x86_64 by ignoring some of its dependencies

    Du willst vlc installieren, daher fällt Lösung 2 weg.....
    Ignoriere niemals irgendwelche Abhängigkeiten, daher fällt Lösung 3 weg.....
    Du willst ja vlc aus Packman installieren das sagt er ja auch in Lösung 1:
    install vlc-noX-2.2.2-2.2.x86_64 (with vendor change)
    openSUSE --> packman.links2linux.de
    Oje, das war eine harte Prüfung :thumbup:

    Es klappt jetzt, allerdings funktionieren die Videos nur mit dem VLC Player nicht, was ich schon etwas komisch finde. Die anderen Player machen die Videos auf.

    Trotzdem bin ich zufrieden, auch wenn mein Opera Flash noch nicht öffnen kann, das ist aber aktuell noch nicht so schlimm. Schlimmer ist das ich mit so was noch nicht alleine fertig werde. Ob ich für Linux bereit bin muss ich erst noch feststellen.
    Gruß
    Peter

    Rechner :
    AMD Phenom(tm) II X4 945 Prozessor
    AMD/ATI Radeon HD6450
    SSD SANDISD PLUS 480GB ( Linux Platte )
    WDC WD5003ABYX-0 ( Windows 10 Platte )
    WDC WD20EURX-63T
    OpenSUSE Leap 42.3 Kernel 4.4.120-45-default ( 64 Bit )
    KDE Plasma Version 5.8.7 QT Version 5.6.2

    Brainfuck-Quellcode

    1. zypper se -si vlc
    2. Loading repository data...
    3. Reading installed packages...
    4. S | Name | Type | Version | Arch | Repository
    5. --+--------------+---------+-----------+--------+-----------
    6. i | libvlc5 | package | 2.2.2-2.2 | x86_64 | packman
    7. i | libvlccore8 | package | 2.2.2-2.2 | x86_64 | packman
    8. i | vlc | package | 2.2.2-2.2 | x86_64 | packman
    9. i | vlc-codecs | package | 2.2.2-2.2 | x86_64 | packman
    10. i | vlc-noX | package | 2.2.2-2.2 | x86_64 | packman
    11. i | vlc-noX-lang | package | 2.2.2-2.2 | noarch | packman
    12. i | vlc-qt | package | 2.2.2-2.2 | x86_64 | packman


    Welche Distribution würdest Du für Anfänger bevorzugen. Ich habe vorher mit Kubuntu gearbeitet und wollte halt jetzt mal openSUSE benutzen. Evtl. bin ich wirklich für Linux zu doof inzwischen ;(
    Ich möchte Dich auch nicht das Du sauer wirst weil bei mir nichts so recht klappt ! Leider habe ich das im Ubuntu-Forum erlebt, deshalb....
    Gruß
    Peter

    Rechner :
    AMD Phenom(tm) II X4 945 Prozessor
    AMD/ATI Radeon HD6450
    SSD SANDISD PLUS 480GB ( Linux Platte )
    WDC WD5003ABYX-0 ( Windows 10 Platte )
    WDC WD20EURX-63T
    OpenSUSE Leap 42.3 Kernel 4.4.120-45-default ( 64 Bit )
    KDE Plasma Version 5.8.7 QT Version 5.6.2

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „nogaro“ ()