openSuse Leap 42.1 -- WIFI mit BCM43227 802.11b/g/n [14e4:4358] einrichten

    openSuse Leap 42.1 -- WIFI mit BCM43227 802.11b/g/n [14e4:4358] einrichten

    aloha USERS!

    Ich bin der Neue hier! Und ein DAU! ;(

    Nach der Installation von openSuse 13.2 bin ich per Kabel online. (Vielleicht dann doch nicht sooo DAU. :saint: )

    Ich möchte kabellos ins Internet, da sich das Kabel quer durch die Wohnung spannt und ich keine Stolperfalle für die Familie bauen will.

    Wie installiere ich Wifi? Welche Befehle muß ich am Terminal eingeben?

    Über schnelle und kompetente Hilfe werde ich mich sehr freuen!

    LG! Helmut

    --> Mein System: acer ASPIRE 5750G, intel i5 - 2450M, NVIDIA GeForce GT 630M, 8 GB DDR3-Memory, 64 bit, openSuse 13.2 64bit

    Sauerland schrieb:

    .... wie in forums.opensuse.org ....


    *Seufz*

    Frei nach Life of Brian ("Jeder nur ein Kreuz"), würde ich sagen, ich mache hier dicht um unnütze Doppelarbeit der Community (und auch die Chancen des TE sich dabei vorschriftsmäßig zu verzetteln) zu vermeiden.

    Dazu passender Lesestoff:

    1) Erst lesen, dann posten: Unsere Forenregeln!

    2) linux-tips-and-tricks.de/de/li…und-warum-mag-die-keiner/

    @Sauerland: Danke für den Hinweis

    Greetz,

    RM

    P.S. Als kleiner Anreiz für das Rückverlinken hier ein paar Lösungsansätze/Anmerkungen aus den Daten, die man in forums.opensuse.org finden kann

    1) Kernelmodul ist vorhanden und geladen (= vermutlich kein Treiberproblem)

    2) Firmware muss ggf. nachinstalliert werden

    3) Rfkill prüfen

    4) Letzte Option, falls freier Treiber nicht will, gegen proprietären Treiber (Packman) ersetzen
    "Programming today is a race between software engineers striving to build better & bigger idiot-proof programs and the Universe trying to produce bigger & better idiots. So far, the Universe is winning." (Rick Cook)

    Dies ist ein _öffentliches_ Supportforum, keinerlei Support per PN, EMail oder Instant Messenger.

    openSUSE Leap 42.3 - Kernel 4.18.x - fluxbox 1.3.7

    Bitmessage: BM-2D8h8QZmvHfgbixWeiG1NDZHG1iXAhBz8K
    Nachtrag:

    Die beiden anderen Threads zum selben Problem wurden gelöscht, es folgt eine letzte Bitte an den Threadersteller "helmut444" in forums.opensuse.org einen Link auf diesen Thread zu setzen, damit beide Seiten bescheid wissen, was wo geschrieben wurde, sofern nach dem Hinweis von wolfi323 und anschliessender Firmwareinstallation das Problem überhaupt noch besteht (vermutlich ist das eh nicht mehr der Fall).

    Wenn sich das Problem (erwartungsgemäß) mit der Firmwareinstallation nun erledigt hat, dann ist es auch nicht notwendig noch einen neuen Thread mit einer "Erfolgsmeldung" aufzumachen, wer auf den Link auf forums.opensuse.org

    forums.opensuse.org/showthread…-Wie-installiere-ich-WIFI

    klickt, kann das schließlich live und in Farbe nachlesen.

    Ich habe diesen Thread wieder aufgemacht, vielleicht hat der Threadersteller ja jetzt verstanden, worum es geht und nutzt diese Chance dann auch auf ernstzunehmende Weise.
    "Programming today is a race between software engineers striving to build better & bigger idiot-proof programs and the Universe trying to produce bigger & better idiots. So far, the Universe is winning." (Rick Cook)

    Dies ist ein _öffentliches_ Supportforum, keinerlei Support per PN, EMail oder Instant Messenger.

    openSUSE Leap 42.3 - Kernel 4.18.x - fluxbox 1.3.7

    Bitmessage: BM-2D8h8QZmvHfgbixWeiG1NDZHG1iXAhBz8K
    Wie setze ich einen Link zu dem anderen Forum?

    LG! Helmut

    @ rain maker

    Danke für dein positives Denken!

    ABER ...
    Zitat aus dem anderen Forum:

    Aloha zusammen!

    Sooooo ...

    ... jetzt habe ich WIFI.

    Meine Begeisterung schlägt Purzelbäume!

    Der Rechner erkennt Drahtlosnetze "en masse".

    Unseres ist D-Link -- und jetzt kommt´s ...

    ... erkennen JA!
    Aber einschalten (verbinden) "oooch nöööööö"!!!!!!!


    Was muß ich jetzt machen?

    LG! Helmut

    Zitat Ende.

    helmut444 schrieb:

    Wie setze ich einen Link zu dem anderen Forum?


    Das habe ich nicht geschrieben.

    Du sollst im anderen Forum einen Link (manche nennen es auch Verknüpfung) auf diesen Thread setzen.

    Alles klar jetzt?

    Falls nicht, das, was hier in dem "Code"-Fenster unter dem Wort "Quellcode" steht (und mit http beginnt)

    Quellcode

    1. http://www.suseforum.de/index.php/Thread/11037-openSuse-Leap-42-1-WIFI-mit-BCM43227-802-11b-g-n-14e4-4358-einrichten/?action=firstNew


    1:1 kopieren und im anderen Forum posten.

    helmut444 schrieb:

    Was muß ich jetzt machen?


    Am besten die Verbindung jetzt korrekt (Passwort/Verschlüsselungsmethode/etc.) einrichten.

    Und nein, anhand der bisher vorhandenen Informationen, ist es unmöglich Genaueres zu sagen, ich könnte bestenfalls gut raten, aber dazu nehme ich mir dann doch lieber ein Kreuzworträtsel zur Hand.

    Mehr Informationen, bessere Chance auf genauere Antworten.

    Etwas Lesestoff zum Thema "Was könnte denn nützlich sein":

    Users4Users: Was poste ich bei welchem Problem?

    Vor allem (aber nicht nur) der Beitrag zu WLAN/Wireless.

    Das dort von mir verlinkte Script "collectnwdata" von Framp ist empfehlenswert um alles auf einen Rutsch zu erhalten.

    Ja, das klingt nach "RTFM" und ist auch Absicht so, denn ohne ein paar Grundlagen wird das nix.

    Nachtrag:

    Titel (zur besseren Auffindbarkeit mittels $SUCHMASCHINE) der Problemstellung angepasst.
    "Programming today is a race between software engineers striving to build better & bigger idiot-proof programs and the Universe trying to produce bigger & better idiots. So far, the Universe is winning." (Rick Cook)

    Dies ist ein _öffentliches_ Supportforum, keinerlei Support per PN, EMail oder Instant Messenger.

    openSUSE Leap 42.3 - Kernel 4.18.x - fluxbox 1.3.7

    Bitmessage: BM-2D8h8QZmvHfgbixWeiG1NDZHG1iXAhBz8K
    ############################################################################

    Aloha und einen tollen "Vatertag" an alle USER!

    Ich habe meine Lösung gefunden - war ganz einfach!!!!

    --> openSuse mit KUBUNTU überschrieben, bei der Installation Fremdanbieter und ergänzende Downloads erlaubt --- > Neustart.

    e voila --- >> WIFI ----> noch kurz das Passwort eingegeben und ich bin mit ohne Kabel online!!

    DANKE für Eure Bemühungen!

    Und noch einen Tollen Tag!

    Isch mache misch vom Acker!

    Tschühüss!

    Helmut