( Gelöst ) Facebook Video unter Linux laufen nicht.

      ( Gelöst ) Facebook Video unter Linux laufen nicht.

      Hallo Freunde.
      Seit einiger Zeit funktionieren die Videos innerhalb von Facebook bei mir nicht mehr.
      Weiss jemand ob die was geändert haben oder bei mir sich etwas geändert hat.

      Gruß
      Peter
      Gruß
      Peter

      Rechner :
      AMD Phenom(tm) II X4 945 Prozessor
      AMD/ATI Radeon HD6450
      SSD SANDISD PLUS 480GB ( Linux Platte )
      WDC WD5003ABYX-0 ( Windows 10 Platte )
      WDC WD20EURX-63T
      OpenSUSE Leap 42.3 Kernel 4.4.120-45-default ( 64 Bit )
      KDE Plasma Version 5.8.7 QT Version 5.6.2
      Schon im WWW dazu gesucht? Es sollte schon ein paar Themen dazu geben welche erfolgreich erledigt wurden.
      Ansonsten mal die Ausgaben von:

      Quellcode

      1. cat /etc/*release

      Quellcode

      1. zypper se -si flash ffmpeg libav

      hier vorführen.
      Ob die was bei Facebook geändert haben oder was die zur Videoübertragung verwenden, kann ich mangels Interesse an Facebook nicht beurteilen.
      Sorry die späte Antwort !

      Quellcode

      1. NAME="openSUSE Leap"
      2. VERSION="42.3"
      3. ID=opensuse
      4. ID_LIKE="suse"
      5. VERSION_ID="42.3"
      6. PRETTY_NAME="openSUSE Leap 42.3"
      7. ANSI_COLOR="0;32"
      8. CPE_NAME="cpe:/o:opensuse:leap:42.3"
      9. BUG_REPORT_URL="https://bugs.opensuse.org"
      10. HOME_URL="https://www.opensuse.org/"
      11. openSUSE 42.3 (x86_64)
      12. VERSION = 42.3
      13. CODENAME = Malachite
      14. # /etc/SuSE-release is deprecated and will be removed in the future, use /etc/os-release instead


      Brainfuck-Quellcode

      1. Repository-Daten werden geladen...
      2. Installierte Pakete werden gelesen...
      3. S | Name | Typ | Version | Arch | Repository
      4. ---+-------------------------+-------+----------------+--------+--------------------------
      5. i+ | ffmpeg | Paket | 3.4.2-10.1 | x86_64 | openSUSE-Leap-42.3-Update
      6. i+ | ffmpegthumbs | Paket | 17.04.2-1.1 | x86_64 | openSUSE-Leap-42.3-0
      7. i+ | flash-player | Paket | 30.0.0.113-1.2 | x86_64 | Packman Repository
      8. i+ | flash-player-ppapi | Paket | 30.0.0.113-1.2 | x86_64 | Packman Repository
      9. i+ | gstreamer-plugins-libav | Paket | 1.8.3-3.13 | x86_64 | Packman Repository
      10. i+ | libavahi-client3 | Paket | 0.6.32-3.5 | x86_64 | openSUSE-Leap-42.3-0
      11. i+ | libavahi-client3-32bit | Paket | 0.6.32-3.5 | x86_64 | openSUSE-Leap-42.3-0
      12. i+ | libavahi-common3 | Paket | 0.6.32-3.5 | x86_64 | openSUSE-Leap-42.3-0
      13. i+ | libavahi-common3-32bit | Paket | 0.6.32-3.5 | x86_64 | openSUSE-Leap-42.3-0
      14. i+ | libavahi-core7 | Paket | 0.6.32-3.5 | x86_64 | openSUSE-Leap-42.3-0
      15. i+ | libavahi-glib1 | Paket | 0.6.32-3.3 | x86_64 | openSUSE-Leap-42.3-0
      16. i+ | libavahi-gobject0 | Paket | 0.6.32-3.3 | x86_64 | openSUSE-Leap-42.3-0
      17. i | libavc1394-0 | Paket | 0.5.4-18.3 | x86_64 | openSUSE-Leap-42.3-0
      18. i+ | libavcodec56 | Paket | 2.8.15-9.1 | x86_64 | Packman Repository
      19. i+ | libavcodec57 | Paket | 3.4.2-10.1 | x86_64 | openSUSE-Leap-42.3-Update
      20. i | libavcodec58 | Paket | 4.0.1-10.1 | x86_64 | openSUSE-Leap-42.3-Update
      21. i+ | libavdevice57 | Paket | 3.4.2-10.1 | x86_64 | openSUSE-Leap-42.3-Update
      22. i+ | libavfilter6 | Paket | 3.4.2-10.1 | x86_64 | openSUSE-Leap-42.3-Update
      23. i+ | libavformat56 | Paket | 2.8.15-9.1 | x86_64 | Packman Repository
      24. i+ | libavformat57 | Paket | 3.4.2-10.1 | x86_64 | openSUSE-Leap-42.3-Update
      25. i | libavformat58 | Paket | 4.0.1-10.1 | x86_64 | openSUSE-Leap-42.3-Update
      26. i+ | libavresample3 | Paket | 3.4.2-10.1 | x86_64 | openSUSE-Leap-42.3-Update
      27. i+ | libavutil54 | Paket | 2.8.15-9.1 | x86_64 | Packman Repository
      28. i+ | libavutil55 | Paket | 3.4.2-10.1 | x86_64 | openSUSE-Leap-42.3-Update
      29. i | libavutil56 | Paket | 4.0.1-10.1 | x86_64 | openSUSE-Leap-42.3-Update

      Gruß
      Peter

      Rechner :
      AMD Phenom(tm) II X4 945 Prozessor
      AMD/ATI Radeon HD6450
      SSD SANDISD PLUS 480GB ( Linux Platte )
      WDC WD5003ABYX-0 ( Windows 10 Platte )
      WDC WD20EURX-63T
      OpenSUSE Leap 42.3 Kernel 4.4.120-45-default ( 64 Bit )
      KDE Plasma Version 5.8.7 QT Version 5.6.2

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „nogaro“ ()

      Klar habe ich gesucht und irgendwas gefunden das FB auf HTML5 basierende Videos umgestellt haben soll oder so ähnlich.

      Gruß
      Peter

      Rechner :
      AMD Phenom(tm) II X4 945 Prozessor
      AMD/ATI Radeon HD6450
      SSD SANDISD PLUS 480GB ( Linux Platte )
      WDC WD5003ABYX-0 ( Windows 10 Platte )
      WDC WD20EURX-63T
      OpenSUSE Leap 42.3 Kernel 4.4.120-45-default ( 64 Bit )
      KDE Plasma Version 5.8.7 QT Version 5.6.2
      Das Problem ist das Videos NUR in Facebook nicht funktionieren. Ansonsten funktionieren alle Videos die ich auf anderen Seiten abspiele problemlos. Das hat mich einfach gewundert weil vor einiger Zeit das unter Facebook auch noch gelaufen ist.
      Dieses Problem ist in allen Browsern gleich.. FF, Opera, Chromium.
      Gruß
      Peter

      Rechner :
      AMD Phenom(tm) II X4 945 Prozessor
      AMD/ATI Radeon HD6450
      SSD SANDISD PLUS 480GB ( Linux Platte )
      WDC WD5003ABYX-0 ( Windows 10 Platte )
      WDC WD20EURX-63T
      OpenSUSE Leap 42.3 Kernel 4.4.120-45-default ( 64 Bit )
      KDE Plasma Version 5.8.7 QT Version 5.6.2
      Das Problem ist das Videos NUR in Facebook nicht funktionieren. Ansonsten funktionieren alle Videos die ich auf anderen Seiten abspiele problemlos. Das hat mich einfach gewundert weil vor einiger Zeit das unter Facebook auch noch gelaufen ist.
      Dieses Problem ist in allen Browsern gleich.. FF, Opera, Chromium.
      Gruß
      Peter

      Rechner :
      AMD Phenom(tm) II X4 945 Prozessor
      AMD/ATI Radeon HD6450
      SSD SANDISD PLUS 480GB ( Linux Platte )
      WDC WD5003ABYX-0 ( Windows 10 Platte )
      WDC WD20EURX-63T
      OpenSUSE Leap 42.3 Kernel 4.4.120-45-default ( 64 Bit )
      KDE Plasma Version 5.8.7 QT Version 5.6.2

      Brainfuck-Quellcode

      1. S | Name | Typ | Version | Arch | Repository
      2. ---+-------------------------+-----------+--------------------+--------+--------------------------
      3. i | Chromium | Anwendung | | noarch | openSUSE-Leap-42.3-Update
      4. i+ | chromium | Paket | 68.0.3440.75-164.1 | x86_64 | openSUSE-Leap-42.3-Update
      5. i+ | gstreamer-plugins-libav | Paket | 1.8.3-3.13 | x86_64 | (Systempakete)
      6. i+ | libavahi-client3 | Paket | 0.6.32-3.5 | x86_64 | openSUSE-Leap-42.3-0
      7. i+ | libavahi-client3-32bit | Paket | 0.6.32-3.5 | x86_64 | openSUSE-Leap-42.3-0
      8. i+ | libavahi-common3 | Paket | 0.6.32-3.5 | x86_64 | openSUSE-Leap-42.3-0
      9. i+ | libavahi-common3-32bit | Paket | 0.6.32-3.5 | x86_64 | openSUSE-Leap-42.3-0
      10. i+ | libavahi-core7 | Paket | 0.6.32-3.5 | x86_64 | openSUSE-Leap-42.3-0
      11. i+ | libavahi-glib1 | Paket | 0.6.32-3.3 | x86_64 | openSUSE-Leap-42.3-0
      12. i+ | libavahi-gobject0 | Paket | 0.6.32-3.3 | x86_64 | openSUSE-Leap-42.3-0
      13. i | libavc1394-0 | Paket | 0.5.4-18.3 | x86_64 | openSUSE-Leap-42.3-0
      14. i+ | libavcodec56 | Paket | 2.8.15-9.1 | x86_64 | (Systempakete)
      15. i+ | libavcodec57 | Paket | 3.4.4-6.1 | x86_64 | openSUSE-Leap-42.3-Update
      16. i | libavcodec58 | Paket | 4.0.1-10.1 | x86_64 | openSUSE-Leap-42.3-Update
      17. i+ | libavdevice57 | Paket | 3.4.4-6.1 | x86_64 | openSUSE-Leap-42.3-Update
      18. i+ | libavfilter6 | Paket | 3.4.4-6.1 | x86_64 | openSUSE-Leap-42.3-Update
      19. i+ | libavformat56 | Paket | 2.8.15-9.1 | x86_64 | (Systempakete)
      20. i+ | libavformat57 | Paket | 3.4.4-6.1 | x86_64 | openSUSE-Leap-42.3-Update
      21. i | libavformat58 | Paket | 4.0.1-10.1 | x86_64 | openSUSE-Leap-42.3-Update
      22. i+ | libavresample3 | Paket | 3.4.4-6.1 | x86_64 | openSUSE-Leap-42.3-Update
      23. i+ | libavutil54 | Paket | 2.8.15-9.1 | x86_64 | (Systempakete)
      24. i+ | libavutil55 | Paket | 3.4.4-6.1 | x86_64 | openSUSE-Leap-42.3-Update
      25. i | libavutil56 | Paket | 4.0.1-10.1 | x86_64 | openSUSE-Leap-42.3-Update
      Gruß
      Peter

      Rechner :
      AMD Phenom(tm) II X4 945 Prozessor
      AMD/ATI Radeon HD6450
      SSD SANDISD PLUS 480GB ( Linux Platte )
      WDC WD5003ABYX-0 ( Windows 10 Platte )
      WDC WD20EURX-63T
      OpenSUSE Leap 42.3 Kernel 4.4.120-45-default ( 64 Bit )
      KDE Plasma Version 5.8.7 QT Version 5.6.2
      Klar... ich habe nachdem es eben nicht gelaufen ist wieder installiert.
      Gruß
      Peter

      Rechner :
      AMD Phenom(tm) II X4 945 Prozessor
      AMD/ATI Radeon HD6450
      SSD SANDISD PLUS 480GB ( Linux Platte )
      WDC WD5003ABYX-0 ( Windows 10 Platte )
      WDC WD20EURX-63T
      OpenSUSE Leap 42.3 Kernel 4.4.120-45-default ( 64 Bit )
      KDE Plasma Version 5.8.7 QT Version 5.6.2
      Muss ich also unter LInux mit leben das das halt nicht mehr geht.
      Switche sowieso zwischen Linux und Windows von da her ist das nicht so wild jetzt.
      Gruß
      Peter

      Rechner :
      AMD Phenom(tm) II X4 945 Prozessor
      AMD/ATI Radeon HD6450
      SSD SANDISD PLUS 480GB ( Linux Platte )
      WDC WD5003ABYX-0 ( Windows 10 Platte )
      WDC WD20EURX-63T
      OpenSUSE Leap 42.3 Kernel 4.4.120-45-default ( 64 Bit )
      KDE Plasma Version 5.8.7 QT Version 5.6.2
      Info für Querleser:

      packman.links2linux.de/package/ffmpeg-4

      Seit gestern (!?) also auch für 42.3 in "nicht-kastrierter" Version bei Packman vorhanden.

      Greetz,

      RM
      "Programming today is a race between software engineers striving to build better & bigger idiot-proof programs and the Universe trying to produce bigger & better idiots. So far, the Universe is winning." (Rick Cook)

      Dies ist ein _öffentliches_ Supportforum, keinerlei Support per PN, EMail oder Instant Messenger.

      openSUSE Leap 42.3 - Kernel 4.19.x - fluxbox 1.3.7

      Bitmessage: BM-2D8h8QZmvHfgbixWeiG1NDZHG1iXAhBz8K

      Sauerland schrieb:

      mach mal als root:

      Quellcode

      1. zypper dup --from 'Packman Repository'


      Jetzt funktionierts unter FF und Chrome aber nicht unter Opera welchen ich aber nur selten benutze auch wieder unter LInux. Wo war jetzt das Problem ?
      Gruß
      Peter

      Rechner :
      AMD Phenom(tm) II X4 945 Prozessor
      AMD/ATI Radeon HD6450
      SSD SANDISD PLUS 480GB ( Linux Platte )
      WDC WD5003ABYX-0 ( Windows 10 Platte )
      WDC WD20EURX-63T
      OpenSUSE Leap 42.3 Kernel 4.4.120-45-default ( 64 Bit )
      KDE Plasma Version 5.8.7 QT Version 5.6.2
      Es funzt doch bis auf Opera ! Thema hat sich damit erledigt !
      Gruß
      Peter

      Rechner :
      AMD Phenom(tm) II X4 945 Prozessor
      AMD/ATI Radeon HD6450
      SSD SANDISD PLUS 480GB ( Linux Platte )
      WDC WD5003ABYX-0 ( Windows 10 Platte )
      WDC WD20EURX-63T
      OpenSUSE Leap 42.3 Kernel 4.4.120-45-default ( 64 Bit )
      KDE Plasma Version 5.8.7 QT Version 5.6.2