Icon ist verschwunden

      Icon ist verschwunden

      Hallo
      Ich habe mir einen neuen Rechner aufgebaut und openSuse 15 Leap installiert. Als Desktop habe ich, wie immer, KDE gewählt. Zu Beginn gab es im Systemabschnitt der Kontrollleiste noch das Symbol für die Softwareaktualisierung. Das ist dann aber irgendwann verschwunden ohne das ich jetzt weiß was der Auslöser dafür sein kann. Momentan muss ich mit dem Mouszeiger nach der Stelle suchen an der das Symbol für die Softwareaktualisierung stehen sollte. Dort kann ich auch das Nachrichtenfenster für die Softwareaktualisierung öffnen. Es wäre halt nur einfacher wenn das Icon sichtbar wäre. Hat jemand von euch das gleiche beobachtet und vielleicht schon eine Lösung dafür gefunden ? Damit man sieht was ich meine habe ich 2 screenshots angehängt plus einen Screenshot mit Informationen zu KDE und System.

      Jürgen
      Bilder
      • sw_akt_icon_20181011_1.png

        46,39 kB, 640×367, 69 mal angesehen
      • sw_akt_icon_20181011_2.png

        47,13 kB, 820×724, 60 mal angesehen
      • Systeminfo_20181011.png

        163,3 kB, 2.412×1.452, 60 mal angesehen
      Die Softwareaktualisierung ist doch, wie man im Bild sieht, im Systemabschnitt der Kontrollleiste vorhanden, wenn es Aktualisierungen (Updates) geben sollte, dann meldet es sich schon und erscheint im „Hauptfenster“ des Systemabschnitts.
      Möchtest du diese dort dauerhaft haben, dann führe einen Rechtsklick im Systemabschnitt der Kontrollleiste aus (z.B. auf dem kleinen Dreieck wo du das Fenster mit den ausgeblendeten Anwendungen/Werkzeugen kommst), öffnest die Einstellungen zum Systemabschnitt und schaust dort in den Bereichen wo du zu die Ansicht (dauerhaft anzeigen, ausgeblendet usw.) der Anwendungen einstellen kannst.
      Das ist jetzt aus dem Kopf heraus da zur Zeit kein KDE/Plasma vorhanden.