(Gelöst) SuSE 10 und Baghira "libaudio.so.2"

    (Gelöst) SuSE 10 und Baghira "libaudio.so.2"

    Hi,

    wollte mir das aktuelle Baghira-Theme von sf.net als .rpm herunterladen und installieren, jedoch schreibt yast bei der installation das "libaudio.so.2" nicht verfügbar ist. Ich habe schon semtliche Pakete danach durchsucht, jedoch ohne Erfolg.
    Kann mir vielleicht jemand sagen wo ich diese Datei herbekomme. Ich brauche sie lediglich, um das Baghira-Theme installieren zu können.

    danke

    nonck

    AW: SuSE 10 und Baghira "libaudio.so.2"

    Hi,

    Auf meiner Kiste ist baghira installiert.

    Ich habe das Paket

    baghira-0.7-0.pm.2.i586.rpm

    von Packman.

    packman.links2linux.de/index.php4?action=476&vn=2

    Auf meinem System gibt es die library "libaudio.so.2" nicht und das Paket ließ sich trotzdem installieren.


    Greetz,

    RM

    Nachtrag: Laut sf (soll wohl Sourceforge sein, oder?) ist die 0.7 auch die neuste Version, das Paket von Packman ist auf Dezember letzten Jahres datiert.

    ---> Closed, da a) Lösung angegeben und b) der Threadstarter sich seit fast 3 Wochen nicht mehr gemeldet hat.

    Nachtrag: Seit ein paar Tagen liegt eine neue Version von Baghira (0.7cvs20060317) bei Packman zum Download auf dem Server.

    packman.links2linux.de/?action=476
    "Programming today is a race between software engineers striving to build better & bigger idiot-proof programs and the Universe trying to produce bigger & better idiots. So far, the Universe is winning." (Rick Cook)

    Dies ist ein _öffentliches_ Supportforum, keinerlei Support per PN, EMail oder Instant Messenger.

    openSUSE Leap 42.3 - Kernel 4.18.x - fluxbox 1.3.7

    Bitmessage: BM-2D8h8QZmvHfgbixWeiG1NDZHG1iXAhBz8K