Brauche Hilfe VHCS

      Brauche Hilfe VHCS

      Hallo,
      Ich will eigl vhcs auf meinen Debian Server installieren,
      doch wenn ich den befehl:
      apt-get install apache2 apache2-common apache2-mpm-prefork bind9 bzip2 courier-authdaemon courier-base courier-imap courier-maildrop courier-pop dialog diff gzip iptables libapache2-mod-php4 libberkeleydb-perl libcrypt-blowfish-perl libcrypt-cbc-perl libcrypt-passwdmd5-perl libdate-calc-perl libdate-manip-perl libdbd-mysql-perl libdbi-perl libio-stringy-perl libmail-sendmail-perl libmailtools-perl libmcrypt4 libmd5-perl libmime-base64-perl libmime-perl libnet-dns-perl libnet-netmask-perl libnet-perl libnet-smtp-server-perl libperl5.8 libsasl2-modules libsasl2 libsnmp-session-perl libterm-readkey-perl libterm-readpassword-perl libtimedate-perl make mysql-client-4.1 mysql-common-4.1 mysql-server-4.1 original-awk patch perl perl-base perl-modules php4 php4-mcrypt php4-mysql php4-pear postfix postfix-tls procmail proftpd-mysql sasl2-bin tar wget


      eingebe, folgt durch putty die Meldung:

      Reading package lists... Done
      Building dependency tree... Done
      apache2 is already the newest version.
      Package apache2-common is not available, but is referred to by another package.
      This may mean that the package is missing, has been obsoleted, or
      is only available from another source
      However the following packages replace it:
      apache2.2-common apache2-utils
      E: Package apache2-common has no installation candidate

      und wenn ich danach diesen Befehl eingeben will:
      /usr/bin/mysqladmin -u root password 'DeinPasswort'

      kommt die Meldung zurück:

      bash: /usr/bin/mysqladmin: No such file or directory


      Habe ein Debian 4.0 Etch server
      wer kann mir helfen?
      mfg

      AW: [Brauche Hilfe VHCS)

      Bitte lesen.

      Ich habe einen Rootserver und keine Ahnung wie ich den Bedienen soll!
      Keine Ahnung aber root Server...
      Überlegungen und Hinweise bevor Du einen Rootserver mietest
      11 Missverständnisse über dedizierte root-Server
      root-Server Check-Liste
      Vorsicht-Server.de +++ Ihr eigener Server?

      Denn das dumpfe Abtippen irgendwelcher (veralteten) Anleitung im Netz reicht nicht aus!

      Quellcode

      1. Reading package lists... Done
      2. Building dependency tree... Done
      3. apache2 is already the newest version.
      4. Package apache2-common is not available, but is referred to by another package.
      5. This may mean that the package is missing, has been obsoleted, or
      6. is only available from another source
      7. However the following packages replace it:
      8. apache2.2-common apache2-utils
      9. E: Package apache2-common has no installation candidate
      Steht eigentlich alles da, warum es schief geht.

      Greetz,

      RM
      "Programming today is a race between software engineers striving to build better & bigger idiot-proof programs and the Universe trying to produce bigger & better idiots. So far, the Universe is winning." (Rick Cook)

      Dies ist ein _öffentliches_ Supportforum, keinerlei Support per PN, EMail oder Instant Messenger.

      openSUSE Leap 42.3 - Kernel 4.19.x - fluxbox 1.3.7

      Bitmessage: BM-2D8h8QZmvHfgbixWeiG1NDZHG1iXAhBz8K

      AW: [Brauche Hilfe VHCS)

      Darkness schrieb:

      Hallo,
      Ich will eigl vhcs auf meinen Debian Server installieren,
      doch wenn ich den befehl:


      eingebe, folgt durch putty die Meldung:

      und wenn ich danach diesen Befehl eingeben will:

      kommt die Meldung zurück:


      Habe ein Debian 4.0 Etch server
      wer kann mir helfen?
      mfg


      VHCS wird nicht mehr weiterentwickelt und ist somit nicht mehr zu empfehlen.

      Miete dir lieber eine Plesk-Lizenz.